Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Ingame Flickering
08-17-2010, 04:41 PM
I just installed new drivers for my nvidia 9800gt and now the game especially in black colors and or shadows flicker. Today when i logged in everything now flickers... its like its getting worse.. Anyone have this or know the issue??????
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-17-2010, 05:06 PM
also. seems to only happen in earth dock and anything on ground. In space the game is fine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
08-17-2010, 05:34 PM
I had this when I first installed my Nvidia card as well.

I found that if you fiddle with the lighting settings/resolution so that it has to restart the drivers or something, it stops it from happening when you put it back to the old values.

Give it a shot - worked for me
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
08-18-2010, 02:25 AM
I think it happens to all of us if we use the 2xx.xx drivers rather than the 197.xx drivers. Apparently turning off Post Processing (in the STO video options) will stop it, but that switches off most of the nice graphical touches so it's a bit drastic. If you find a specific option that sorts it out, do let us all know.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
08-18-2010, 07:27 AM
I had the same problems with my GTX 470 i turned off shadows.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
08-18-2010, 05:31 PM
Well I seem to have fixed w/e was going on for now. Will it pop up later not sure. Last night I took the advice to play around with the lighting settings. Going from Max to Low and so forth. At first didnt do anything than eventually i tweeked around with other things and slowly seen a better outcome. I dont recall what i played with, so i do appaulagise. But eventually the flickering stopped.

Now today I logged in, and went to space dock, no flickering, I checked my settings to get info for this post but to my surprise all my settings were back to max or 100% so i dont know what to tell yahs. Try playing with the lighting seems to do the trick, tinker with the settings till you see an improvement of the flickering till it stops. Best thing I can say.. I hope they can find w/e is causing the flickering and fix it. I didnt by a new comp with a 9800 gtx to see this game flicker. Peace
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
08-18-2010, 11:17 PM
Thanks for coming back and posting an update to help others.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
08-20-2010, 12:50 PM
I've been having this problem, I can get it to go away for a while by either minimizing and then maximizing the window or going from fullscreen to window back to fullscreen again. It's only a temporary fix, though, and it doesn't always work.

I'm using a GTX470 with the latest drivers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
08-21-2010, 05:39 AM
I had this issue as well when I updated teh drivers for my 9500GT.

Simple fix. Rolled back the drivers. The old ones work a lot better with STO than the new version.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
08-21-2010, 07:26 AM
i have them on my lan pc but i fixed that with shadows being lowered (Q6600 @3.7GHZ and 2x GTX285 SLI) 258.96 64bit
But i didn't have it on my Main pc only once but it stopped doing it (AMD Phenom 2 x6 1090T 5970 Xfire) 10.7 64bit i am even playing it 3x 1920x1200 (window mode) so i can watch movies

I would like to see a console for more Home tweaks for EXP users
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:25 PM.