Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 GM help please
08-23-2010, 01:03 PM
SInce Saturday night I been trying to get help cause I cant transfer from Map. I cant warp to SOL nor any other place for that matter. I tried to do my dailies and lose connection cause of the time it takes trying to load the map. I cant engage in Engagements cause I am unable to. I tried PVP also and nonething works. I even tried to go to my bridge. and still none thing. I just crash.

When I tried reporting the bug and/or to call for GM assists, I just lose connection cause of the time I think it takes to send out the emaiil or the report.
Someone please help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-23-2010, 01:13 PM
it sounds like 1 of 2 thing imo 1st in game what is your video settings on if there to high it might causes slow loading times lead to you crashing or 2 itís your computer I would clean all internet cookies and history and run a virus and malware scan and see if that fixes it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
08-23-2010, 01:43 PM
OK thanks but still nonething. The game smoothly with some bugs like veryone else but not like this since the new patch. I tried checking my graphics card and it is updated and verything looks ok on my part...But thx for posting
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:05 PM.