Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Fatal Error 1
08-29-2010, 04:31 PM
http://i637.photobucket.com/albums/u...ne/STOFE01.jpg

What does this mean?

Every time I tried to start the client so far, this message appears and the client crashes.

Even a force verify doesn't fix the problem.

This happens every so often, a certain patch will shutdown my ability to play the game and I have to wait for the next patch in the hope it will repair it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-29-2010, 08:26 PM
hmmm... I'd probably try temporarily moving the files it is saying it has a problem with to another location, then run the patcher again and it should download a brand new copy of it... better than a force verify, its a force to get me a new version. Downloading some of these large files may take awhile, but the patcher will download any missing files.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
08-29-2010, 09:04 PM
that type of error if the force verify does not fix is usually fixed by deleting the .hogg file. in this cause the bin.hogg in the /live/piggs folder.

if this problem keeps happening then need to work to isolate the case.

something that can cause it.
weak power supply
bad disk
bad memory
some antivirus that addes a checksum to downloaded files
windows if using win7 or vista with the program installed in the program files folder
Quote:
Quote from coderanger....

Fun fact, the game will break pretty frequently if you install to Program Files under Vista or Win7 because of a new security feature called Virtual Store (short version: it intercepts and rewrites file writes inside prog files to go somewhere else). That is why it is no longer the default install location on those platforms. There is no permanent way to disable this feature of Windows, so installing outside of Program Files is the best option. The "correct" place according to MS for this would be C:\ProgramData, but more games use Users\Public\Games that we wanted to go with the clearer one. The More You Know.
just to mention a few items.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
08-30-2010, 03:18 PM
Thanks for the tip doh123, it worked.

Mind you, I had to erase all the hoggs, not just the one it mentioned.

But I can get in again, thanks again.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:45 AM.