Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi all,

I am getting stuck some times on ground missions any of them from sb 24 ground to throught the looking glass, Everything works but the movment keys.

On my scream it looks like I am shooting a beam at the floor, I can usa all my commands and my team works fine but I can not move. I can beam to my ship and continue the mission and I can move fine them for a time.

Updated all drivers etc Every driver on my pc even, using windows xp, . The game works fine in Champions online even after hours of playing etc. But here in STO its like I am locking up somhow.

This is an old issue from the beta days and I have called tec support as well they did not have any suggestions.

Any help would be hugely appericated !
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
09-06-2010, 09:32 AM
I've got the same bug a couple of times since closed beta. Allready wrote a bug report month ago.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 :(
09-06-2010, 03:36 PM
Yea I have posted about this since beta,

At least we can beam to space and back into the missions to get around it, but that bugs out on the long va end game ground missions.

If you find a fix let me know.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
09-06-2010, 07:45 PM
I keep getting perma stuck too... the /stuck command doesn't help... it's like my feet are locked in place, I can still turn... and use powers... but can't move.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 Any Suggestions ?
09-09-2010, 09:54 PM
Yes when it happens to me it looks like I am shooting my weapon and the beam is perma firing.

I can usa all my skills fine but I can not move walk run jump at all.

This make ground missions nearly impossable and makes all the end game mission impossable.

IV tryed turning off sli, running just one vidio card but no change This works in games like BOI. but not here.


Any Suggestions ?

All my drivers are updated. Running windows xp sp3.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
09-09-2010, 11:03 PM
that's exactly my proble, too... also, Iget the perma fireing issue a lot... without stucking.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
09-12-2010, 10:15 AM
new account, not even a week old.. i hit romulan space and now that happens atleast once or twice per ground mission in combat... though i can't do anything... just watch my away team fight, hope they win, beam out and back to continue..

tried asking a GM to come check it out, but waited forever and just closed the ticket and logged out.. i understand the amount of coding that goes into a game like this, and that finding the problem is like finding a needle in a haystack.. but it would be great if they'd respond with something on this... really blows when it happens on the last fight of the mission and loot gets dropped, but i have to beam out and let it go cause the mission is over!!

on a side note.. my weapon slots are bugged on my char now too.. no matter which slot i put the rifle i want to use, i always start off with the other and have to switch to it... it's not the same weaps i started these bugs with.. i've ranked up since then...

almost to the point where i'll eat the $20 i spent on the game and cancel before i get billed for playing... customer support has went to crap since ultima online... bout the only game i have ever played that had support staff that didn't ignor ya...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
09-12-2010, 10:29 AM
Quote:
Originally Posted by WarWitch
Hi all,

I am getting stuck some times on ground missions any of them from sb 24 ground to throught the looking glass, Everything works but the movment keys.

On my scream it looks like I am shooting a beam at the floor, I can usa all my commands and my team works fine but I can not move. I can beam to my ship and continue the mission and I can move fine them for a time.

Updated all drivers etc Every driver on my pc even, using windows xp, . The game works fine in Champions online even after hours of playing etc. But here in STO its like I am locking up somhow.

This is an old issue from the beta days and I have called tec support as well they did not have any suggestions.

Any help would be hugely appericated !
this happened to me several times and I tracked it to using commands too quickly one behind the other . I dont know if there is a fix ex: seeker drone and deploying turrets + crouching gets me stuck almost everytime
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:03 PM.