Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Unable to Select Away Team
09-30-2010, 07:52 PM
It took rerolling to realize this wasn't an intended feature... I thought we were only supposed to get a choice when grouped with other players.

My options are greyed out when beaming down and can only be changed by the assignments menu screen.

It's been that way since around launch on my main.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-01-2010, 09:53 AM
Yeah I have the same issue on my main. DScotty (iirr) is looking into it and has been collecting data but I haven't heard anything about any fixes, or anything per se for that matter.

Did you happen to have the bug where your character wouldn't rank for a while, or the one where you had 'Line in the Sand' stuck in your mission log and had to get a dev to remove it? These are the only issues that I had on that char so I'm interested to know if it is common factor.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
10-02-2010, 06:16 AM
Quote:
Originally Posted by Izzy_Wish
Yeah I have the same issue on my main. DScotty (iirr) is looking into it and has been collecting data but I haven't heard anything about any fixes, or anything per se for that matter.

Did you happen to have the bug where your character wouldn't rank for a while, or the one where you had 'Line in the Sand' stuck in your mission log and had to get a dev to remove it? These are the only issues that I had on that char so I'm interested to know if it is common factor.
No but come to think of it, I think I did City on the Edge of Never multiple times.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:42 AM.