Go Back   Star Trek Online > Feedback > PvP Gameplay
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Often during PvP and sometimes during PvE the reaction time of the keypress is delayed by a split second or two. It is quiet regular that you have to press the key twice before it is activated. In the heat of battle is mild annoyance has deadly consequesnces.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-06-2010, 05:52 AM
sometimes i have this problem too.

and other times if i press the button twice after a cooldown i have to wait 30 seconds again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
10-06-2010, 06:18 AM
I seem to remember some powers listen an "activation time" in their description. But that might not necessarily be it. Powers "misfiring" seems to happen occassionally. This might be a problem with lag. (Not necessarily only internet lag. If your computer is "busy" he can "forget" key and mouse presses, too). Or it could be a difficult to reproduce bug. More likely probably a mix of the limitations of the internet connection and the way server and client stay updated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 Happens frequently
10-06-2010, 07:41 AM
Greetings,

I would like to register Razor Fleet's recognition of this bug. We play at the very forefront of PvP and thus notice any deviations of our equipment.

I would offer to others that the commands you send will never be faster than your ping, by definition. Since STO masks our ping it is difficult to say if that is what is causing drops. Of course this assumes that everyone has a gaming computer (dual core with a 4000 series graphics card or better).

We would like to see Cryptic investigate this, as I mentioned, we have this happen to us regularly, and our advanced tactics and methods require split second responses.

Yours in Advanced Tactical Plasma,
Star*Dagger
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
10-06-2010, 07:54 AM
I truely hate this power cooldown "feature".
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
10-06-2010, 01:16 PM
Quote:
Originally Posted by cmmndr_Shran View Post
sometimes i have this problem too.

and other times if i press the button twice after a cooldown i have to wait 30 seconds again.
I've noticed this, in PvP and PvE - it usually happens if I happen to click (lé gasp!) a power repeatedly while waiting for it to come off the cool down. It also only has it re-cool down for 15 seconds, as if I had activated a similar power with a shared cool down.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:28 AM.