Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Patrol episodes
10-16-2010, 03:45 AM
What has happened to the patrol missions? I have started a new toon as a tactical officer. I am on patrol in the kijan system (think it was the name) to get some probes data. At every probe there are enemies, fair enough. But when I encounter a neg'war warship in this solo mission I am wondering what is wrong. Tried to take him out, but after 30 minutes of clicking the fire button, and I have only gottten him down to 51 %. And I don't die, he has no pwerfull attacks, but the shields won't go down.

I got so ****t off that I quit playing, is it meant to be like this? When I was an science officer I never encountered this situasion.

Are tactical officer really that bad compared to science officers?

Oh, and by the way I am Lieutenat 6. The mission is lieutenant 5, so I should have killed him fairly easy.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-16-2010, 05:43 AM
I have never experienced that and I just started a character over again as well. Just so you know, the type of officer you picked wouldn't make space combat easier or harder, the type of ship would. In any case, it could have been a bug. Did you look at what level the enemy ship was?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
10-16-2010, 06:33 AM
Quote:
Originally Posted by attilio View Post
I have never experienced that and I just started a character over again as well. Just so you know, the type of officer you picked wouldn't make space combat easier or harder, the type of ship would. In any case, it could have been a bug. Did you look at what level the enemy ship was?
It was -1, if it was that you meant?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
10-16-2010, 06:34 AM
Quote:
Originally Posted by attilio View Post
I have never experienced that and I just started a character over again as well. Just so you know, the type of officer you picked wouldn't make space combat easier or harder, the type of ship would. In any case, it could have been a bug. Did you look at what level the enemy ship was?
I am a lieutenant, so I haven't gotten a new ship yet. Wich is bad, because the beginner ship is really bad.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
10-16-2010, 06:37 AM
It was in the Kinjer system. Will post update, trying again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
10-16-2010, 06:40 AM
also, what are your power settings, and are you still using the default equipment? if your running really low weapons settings that might explain why your having trouble.


also, if your playing in advanced or elite the enemies are a bit tougher.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
10-16-2010, 06:41 AM
Nope, same trouble.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
10-16-2010, 08:08 AM
Quote:
Originally Posted by pompel9 View Post
It was -1, if it was that you meant?
Yes that is what I meant. It was a level below you. I just wanted to make sure it wasn't a bug that made it like 5 levels higher than you.

Quote:
Originally Posted by pompel9 View Post
I am a lieutenant, so I haven't gotten a new ship yet. Wich is bad, because the beginner ship is really bad.
Don't worry about that, those missions are designed for that ship so it should be fine. Try what Tenkari suggested. You can also try dropping the entire patrol mission, accepting it again and starting all over.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
10-16-2010, 08:27 AM
Thanks for the advice. I shall try to do that.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:53 AM.