Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Lag in last patchs
10-26-2010, 07:39 PM
This is crazy. When I first started playing zero lag. Now its seems with every patch starting about three patches ago the lag gets worse. Finally with the newest patch today the lag is unbearable esp. in ground missions. I updated my drivers but that did no good. Worked great for all of ten minutes then boom lag. Boom dead. Any help would be nice.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-26-2010, 08:19 PM
Quote:
Originally Posted by Zendoch
This is crazy. When I first started playing zero lag. Now its seems with every patch starting about three patches ago the lag gets worse. Finally with the newest patch today the lag is unbearable esp. in ground missions. I updated my drivers but that did no good. Worked great for all of ten minutes then boom lag. Boom dead. Any help would be nice.
me to.. i was force to stop playing around sept 28th becasuse the lag and the fps was so bad i couldnt even play, i ask, and ask cryptic for help and they wont help or tell me why this happen,,
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 oh well
10-26-2010, 08:34 PM
If I can't get a response from Cryptic I'm glad its end of month so I can kick them off my credit card. lol. I really have been enjoying the game but you would think they would have some kind of forum or post on what to do for serious lag.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:14 AM.