Lt. Commander
Join Date: Dec 2007
Posts: 120
I played my Admiral character yesterday on the Dev 3 Episode without a probklem. Tonite (11-2-10) I played my Captain character in the same episode. However when I completed the Drozana station portion and went to K7 I was unable to enter the instance. It said the server timed out and this was repeated for a dozen tries. I can't even get my Captain back into the game. Also when I tried to get my Admiral into game it also said the server timed out, repeatedly. Support was not available on-line, of course, so I tried entering a lower level character and it worked. I used it to enter a bug report since support is not working on-line.

Has anyone here had the same trouble with characters that have completed or just completing the third in the Devidian series or is this just me all of a sudden. All my alts go in ok from character screen except the two who are completing or have completed the D3 of the Episode. Like to find out if I am all alone out here with computer problems or just a game FUBAR.

EDIT: Just tried my low level character to get in K7 but timed out server again. Whats happening?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-02-2010, 11:26 PM
Quote:
Originally Posted by garryst6 View Post
I played my Admiral character yesterday on the Dev 3 Episode without a probklem. Tonite (11-2-10) I played my Captain character in the same episode. However when I completed the Drozana station portion and went to K7 I was unable to enter the instance. It said the server timed out and this was repeated for a dozen tries. I can't even get my Captain back into the game. Also when I tried to get my Admiral into game it also said the server timed out, repeatedly. Support was not available on-line, of course, so I tried entering a lower level character and it worked. I used it to enter a bug report since support is not working on-line.

Has anyone here had the same trouble with characters that have completed or just completing the third in the Devidian series or is this just me all of a sudden. All my alts go in ok from character screen except the two who are completing or have completed the D3 of the Episode. Like to find out if I am all alone out here with computer problems or just a game FUBAR.

EDIT: Just tried my low level character to get in K7 but timed out server again. Whats happening?
See our news updates: There's an issue with dynamic patchers going on that seems to be causing trouble loading into maps. The net team is working on this as quickly as possible.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:08 AM.