Lt. Commander
Join Date: Dec 2007
Posts: 120
I'm new to STO and decided to try before I buy. When I load the mission I have a lot of garbage on my screen. Its so bad that I cant play. A multitude of colors and shapes block out the game play. Here are my specs...

AMD X2 5000+ Processor
4 Gb 800Mhz OCZ extreme gamer gold RAM
XFX ATI 5850 Graphics Card with 1 Gb ddr5

Please help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-21-2010, 08:40 AM
I posted something similar the other day and was wondering if I was the only one to experience this. I haven't received a reply yet though from anyone

http://forums.startrekonline.com/sho...d.php?t=189670
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
11-21-2010, 12:45 PM
Please post your game video settings for review.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
11-21-2010, 04:54 PM
I was using various settings. I even set everything to their lowest settings with no effectual change in performance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
11-21-2010, 05:10 PM
Are you using the latest graphics drivers for your card?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
11-21-2010, 05:44 PM
Yes. That was the first thing I did. I then restarted my computer and tried again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
11-22-2010, 10:07 AM
As I suggested in the other thread, you may want to try a force verify in the launcher to see if some of your game files have become corrupted. Are you using all of the default graphics settings in the OS as well? The 5850 should be fine w/ STO. I'm using a 5870 here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
11-22-2010, 10:22 PM
Ok, just tried that and no change. OS vid settings all default.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
11-23-2010, 12:57 PM
What version are your Catalyst drivers? I'm currently using 10.8 here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
11-26-2010, 10:39 PM
I'm on version 10.11
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:16 PM.