Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Help Cryptic Solve AMD/ATI Issue
11-30-2010, 07:46 PM
Hey all,

I am posting this here to get the most visibility. As those of us with ATI based video cards know we have crash issues in ground combat when using Dynamic Lighting. As I mentioned in anothe thread I have been speaking to some people at Cryptic about this. They have requested that we post in-game crash report (the "Error Tracker ID" showed when the client crashes) for them to examine.

I would ask everyone with an ATI based card to please turn back on your Dynamic Lighting or undo the tweaking you have done to stop crashes with your ATI card and post the crash reports in this thread for Cryptic. The more data we can provide them the quicker they can find this issue and solve it for us.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-30-2010, 07:48 PM
And if it's a problem with the AMD/ATI drivers, not Cryptic's engine?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
11-30-2010, 07:52 PM
Then I know for a fact AMD is in the loop on this and they will work to get it resolved.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
11-30-2010, 09:03 PM
Shouldn't this be posted on AMD's forum?
Aren't they the ones that make drivers for their cards?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
11-30-2010, 10:07 PM
odd but i have never crashed and i roll amd/ati g-card.

everything is turned on and maxxed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
11-30-2010, 10:14 PM
I'll try it until it starts crashing again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
11-30-2010, 10:20 PM
i have a card like this an have 0 issues with full graphics. I like a lot of others had issues with my old card when the game launched as it would override the cards heat sensor and cause it to overheat repeatedly. I switched to one of these cards just for that reason and have been very happy.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
12-01-2010, 01:44 AM
From what I've heard, it only affects HD5xxx series. I have a 4850 and no problems with Dynamic Lighting.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
12-01-2010, 01:48 AM
Quote:
Originally Posted by Szioul View Post
From what I've heard, it only affects HD5xxx series. I have a 4850 and no problems with Dynamic Lighting.
I've got a 6870, and it certainly crashes with dynamic lighting above default during ground combat (did the Breen episode with it on, and turned it off after realising the problem - haven't crashed since). [the 6xxx are basically 5xxx internally - so that seems logical]
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
12-01-2010, 04:52 AM
Okay while I understand the reason this thread was moved I think it is a bad idea. The idea here is to help Cryptic by getting as much information as we can. Moving the thread to a section that gets only minor traffic compared to the original location is not going to help us do this.

Guys if yoiu have this error and know how to reproduce it then please do so and post the error log information here, that way Cryptic can begin tracking this.

BTW back to the first paragraph, I am curious, why was there not a note put in here by the moderator that moved the thread? Usually a moved thread has a reason.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:14 PM.