Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
12-05-2010, 11:40 AM
Ok, I can start my computer in safe mode now, but I cannot connect to the internet in "safe mode with networking." Any ideas about how to connect to the internet in safe mode?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-17-2012, 04:08 PM
I click on the Star Trek online shortcut on my desktop - then a small window pops up on the upper left of my screen that reads "Trying to update the launcher. please be patient. tried connecting 1 time then 2 times" then an error window pops up in the middle of the screen that reads "Patcher error - The patchclient got a message while it was in a state with no response function"

what can i do? need help

thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-17-2012, 05:26 PM
I also am having trouble logging in. Here's the message I'm getting. Fatal Error : Unable to initialize On-Demand patching and connect to Patch Server. Connection Idle for to long.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-17-2012, 09:58 PM
If i can't get into the game and play then i think i'll just delete this waste of time game - I can just imagine the game play - If just trying to get in the game is such a huge hassle what other problems await us in the game itself? not a good way to make a first impression on people who are new to Star Trek Online...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-17-2012, 10:27 PM
Something might be blocking the game on your local network or antivirus/firewall settings.

Please restart your PC and network hardware first.

You may have to be on a Windows Admin account, or have Run as Admin access to be able to download, install, update, and run the game. If on Windows Vista or 7, you may have to change the level of your UAC settings or turn them off temporarily.

After you get the game updated and get in game, you can uninstall Pando Media Booster or shut it down (PMB.exe in Windows Task Manager) if you start getting unusual lag spikes or other network issues.

You may need to update or install the latest Microsoft Visual C++ Redistributable. You may need to update your version of Windows and also update to the latest version of DirectX. You may also need to check or change your network settings.

You can try adding the game folder/files to your exceptions list in your antivirus and firewall software. Please see the help menu or support website for the software that you use if you aren't sure how to do it.

At your own risk, you may have to disable your antivirus, firewall, and other security software temporarily while you download, install, update, login to, and play the game. Sometimes the security software will block it or throttle it, no matter what you try or even if you try to add exceptions for the game files in your security software.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-18-2012, 06:49 AM
Epic zombie thread there...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-18-2012, 07:14 AM
Really nice zombie, but anyway...

The problem started about 2 hours ago while I was ingame with a sudden disconnect. After that the launcher couldn't connect to the patchserver and did not come up. When the maintenance started the launcher at least came back up, so hopefully the problem will be solved after the downtime.

P.S. And no, restarting everything did not solve the problem.

=====

Zombies are one of my least favorite species of the Galaxy. I must destroy this one and remind you Humans to open a new thread if you need to post on a topic that has not seen the light of day in over 30 days.

Q

=====
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:39 AM.