Lt. Commander
Join Date: Dec 2007
Posts: 120
I have a ticket currently on this issue, and wanted to see if anyone else who has experienced this same nonsense maybe has more information than I am getting from the GMs. I have gone days at a time without any reply from them, only to be asked for more data.

I have a character currently stuck in Zeta Andromedae sector space. He is unable to do anything that transfers him out of that map. Cannot engage enemy signal contacts, Transwarp to ESD, or even vist my bridge. Anything at all that I try to do other than fly around that sector block and trade with nearby players causes me to get booted to the login screen with the error " couldn't transfer character" showing.

I have been unable to play this character for 5 days now. The first responses I got from the GM said that I likely had an error in my files, and asked me to delete my live folder and completely re-download the game data. I did that. Didn't fix anything. I completely uninstalled and reinstalled the game, and was still unable to map change with that character. Now, I have had my ticket escalated, and the new GM requested my dxdiag data. It is obvious to me that they are trying to tell me the error is on my end. Well, if that were the case, with a fresh install, then I don't see why this is the only character that would have this error.

I have gotten on another toon and spent some time talking in zone chat in ESD. I have spoken to at least 4 other players who have a similiar issue with one of their characters. I am quite frustrated with this issue, and not being able to play the one character I have left to level up. I would really like to hear from other players who have experienced this issue, and further call it to the attention of the GMs and devs , as I am not the only one to be going through this.

( edited due to horrible typos)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-03-2010, 03:25 PM
You may have tried using 'safe mode' on the startup options already, but if not, try it. It might help. If it's only one character though, not very likely. But it could be related to video graphics options so turn them all the way down.

What was that sector again? Sounds like a black hole!

Good luck,

Ken
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-03-2010, 03:53 PM
tried the graphics options, no difference. Safe login doesn't do anything either.
For me, it is just murphy's law. The one character I want to play is unplayable. If the issue was a recent thing, I could understand it remaining unresolved, but after 5 days, I am getting quite annoyed. Could be worse, I guess. One of the players I talked to who had the same issue with his character had just tried the demo, bought the game and set up auto pay, only to log in to the character he started and get that error. What a wonderful way to welcome a new player, huh.

I really wish they would stop trying to add more content when there is so much not working correctly. There are so many bugs and glitches in the game... I know it is a relatively new game, and it takes time to iron out the bugs, but still.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-04-2010, 04:52 PM
I was coming here to see if someone else was haing this problem. A friend could,nt transfer me to his bridge and I have gottenn same arror whjen PvP starts and kicks me out.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-05-2010, 10:12 AM
Yeah, this issue seems to be going around. I would feel alot better about it, if I didn't go 2-3 days at a time without hearing from a GM about my ticket. Time I have paid for I am not getting back and it ticks me off. The chararacter that is unplayable is the only character I have any real interest in playing. SO, it really makes me mad as hell when the GMs go days without getting back to me. I wouldn't care if they got back with me just to say that they are still working on the problem. Just consider it rude in the extreme to not update players on tickets for 2-3 days at a time. what do these people get paid to do? Ignore us? I know the GMs have alot to do, and are bombarded by tickets, but if they can't get to them fast enough, that is the fault of the company, not the players. Asking us to wait and suffer because they are overworked is stupid. Not my fault, not my problem. I am just the guy getting really really ****ed off because I pay for service and the ability to play the game, and both are falling far short due to stupid glitches and GMs being so slow to fix issues.

If they can't get to major tickets based on issues ruining the game experience for subscribers, they need to hire more GMs, or hire GMs who have more education. It is BS that players have to wait because the company fails to live up to the level of technical support that a paying subscriber should be able to expect.

Guess it shows they just want our money, and don't really give a care if they actually provide the services we pay for.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
12-05-2010, 11:33 AM
Try the new live support chat that was announced.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
12-06-2010, 12:57 AM
See my case was the same as yours except I was trapped in starbase K7, I couldn't beam to my ship, I couldn't go to bridge, I couldn't PvP, I couldn't even change instances. But the GM sorta fixed it twice today. They transfered me to Earth Stardock and then it worked. I made the mistake of going back to starbase K7 and it did it again...so I am going to wait for a couple weeks before going back.

So ask the GM to send you to Earth Starbase and you should be OK sorta like me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
12-06-2010, 06:15 AM
I'm seeing a lot of these threads all over the forums.And i too have a char, (my main toon) stuck on Qo'nos unable to transfer anywhere.Fix this Cryptic.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
12-06-2010, 05:52 PM
I had this problem on my main character, right before the season 2 update. I tried deleting the live folder and reinstalling and it didn't work either.

I hate to say it, but the way it got fixed was by doing nothing to my computer until the season 2 update came on; then I deleted my Live folder again, downloaded the whole thing new, and my character was unstuck.

I'm sure no one will believe me, but I always have problems - connection problems, map changing problems, server booting problems, etc - right before a big patch comes up. Doesn't make any sense, especially if there are no changes to holodeck, but that's what happens to me. And any support is always centered around my computer, graphics, client-side corruption.

I will admit that my biggest issue is on my side - that's my Internet connection, which is terrible. I play fine when there isn't anything going on, but I can't even log in tonight. I think the testing, and especially the foundry right now, is a drag on the cryptic servers, which slows down response time enough that my tenuous connection just times out.

Well - there is one thing you could try. Hit options on the launcher and choose 'force verify' before logging in. That might help. Choosing to turn off all the graphics and sound effects (set to performance), under troubleshooting advanced options, can sometimes help, if it's a bandwidth issue. It's not pretty, but if it gets you out of that area, you could turn them back on again afterward.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
12-12-2010, 01:34 PM
I'm having this problem now. It started last night, when i was in the middle of queuing and the timer started, and i realized i forgot to switch ships so i did it at the last moment then all the sudden, when the match starts, i got logged out and it says Cannot Transfer Character. So I was thinking, ok no problem, just a one time thing. I log back in ESD, and I cant get anywhere!, I cant beam out, i cant transfer to another map. I don't want to wait forever to get my main character unstuck. Please fix the problem asap, Cryptic.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:54 PM.