Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Fleet Ship Emblems
12-08-2010, 08:08 AM
I've reported these bugs a few times in the game but thought I should post them here as well.

Bug report #1,010,737 = The Cmdr Nebula has the emblems upside down.

Didn't get a bug report number for the bug I submitted in the ship customization interface. But the Vice Admiral Defiant class makes one of the color channels for the background image of the emblem white. Even though the background image's both color channels have the same color. As the emblem look ok on other ships.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-16-2011, 02:33 AM
Ok, this needs fixing and an acknowledgment from the Cryptic team that they are working on it.

It's been present in the game ever since the Fleet Emblems were introduced and has gotten worse as more and more ships are added to the game. One would think that them being aware of the problem would at least make the new ships with a working skin.


Emblem as it should look


In all the following images the Fleet Emblem is shown with the wrong colors.
Wrong colors 1
Wrong colors 2
Wrong colors 3
Wrong colors 4
Wrong colors 5
Wrong colors 6
Wrong colors 7
Wrong colors 8
Wrong colors 9
Wrong colors 10
Wrong colors 11
Wrong colors 12 (refit) but one of the differently ranked Defiants works


On these saucers the Emblems are upside down when comparing to all other emblems and writing on the ships.
Upside down 1
Upside down 2
Upside down 3


On this saucer, I'm not sure if the Emblems are simply placed in the wrong spot on the saucer or if they added windows where there shouldn't be any.
Windows cut through


There are also some saucers that don't have the option to use the Fleet Emblems at all.
No emblems 1
No emblems 2
No emblems 3


All of these errors have been filed as bugs from within the game over the past 6 months.


There are also other threads mentioning the same problems as in this thread. But so far nothing has been said about this by Cryptic. I've even sent links to these images to staff at Cryptic.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-18-2011, 09:45 AM
I have seen this issue a few times myself. It is kind of annoying when your fleet emblem shows up upside down or the wrong colour....

I really hope they fix this. It's a seemingly small issue, but to save myself from sounding ignorant I'm sure it's more involved than just inverting a parameter....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-19-2011, 09:50 AM
Yes, and I could understand if it was on a couple of ships, we are only human and can make an error but looking at the list, problems exists on a lot of the saucers. Ships that has been in the game from the start even.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-02-2011, 10:50 PM
Let's hope that they will have time to look at this, or at least acknowledge that it exists and they are going to fix it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-24-2011, 12:06 AM
Is Cryptic working on fixing this, or haven't you seen the bug reports or this thread yet?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:10 PM.