Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
12-11-2010, 06:24 PM
Happened to me and a friend today. Spoke to a Gm who answered after i made a hot drink and was halfway through repeating it again, so immediately i was happy with the quick response, though we still tried to see if restarting it worked. It didn't of course but oh well, it will be fixed soon enough. Its not like i don't have plenty of other things to do, in STO or in real life.
Seriously, some people seem to want bugs just to ***** like little brats. Calm down a little, the team are making great progress with the game and if one bug is killing the appeal for you, then spend some time working on your patience and decorum while waiting for the fix instead of some of the replies i've had to endure. We are still within its first year and the change has been massive. Support the game and the team instead of assuming STO is at the same level as Cataclysm is with Wow, because the 5 years i spent on Wow, the changes have been massive too. Patience is always rewarded, thats what i have come to learn about MMO's and also what i am learning from the Cryptic team.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
12-11-2010, 08:30 PM
Me and a friend tried to complete it today. Same issue...destroyed the three asteroids...but it didnt register.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
12-12-2010, 06:01 AM
Same here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
ISSUE SUMMARY:
I Destroyed the 3 Asteriod Rubbles .. but Mission progress dont update???

CUSTOMER SERVICE RESPONSES:
Greetings, Thank you for contacting us regarding the destruction of asteroid rubble not counting toward mission completion in Preserved for Posterity. We would like to confirm that we are already aware of this particular issue. While we understand you would like us to be able to resolve your issue quickly, some issues require further development from departments outside our control and cannot be resolved by a GM. Please rest assured that our developers work to resolve all bugs as quickly as possible. We appreciate your feedback. Thank you for playing! Cryptic Studios Support
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
12-12-2010, 10:35 AM
Bugged out for me too, tried this twice on my Klingon toon but each time the asteroids do not register when destroyed, so annoying... sent a ticket and got the same GM response saying they are aware of the issue

Cold Case===> Put on the shelf until fixed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
12-12-2010, 02:03 PM
I'm having the same issue, too.

Add this to the list of bugs in this game i'm paying monthly for.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
12-13-2010, 11:01 AM
Having the same problem. I'm also a lifetime subscriber and thought I'd hop on yesterday to see what was new after not playing for months. I was really getting into this storyline, I was impressed by it especially when you interview Tran in the part before this episode. This was what I wanted to see, not just combat but a good story too. Then I hit this brick wall.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
12-13-2010, 02:32 PM
same problem, fed and kdf
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29
12-14-2010, 07:42 PM
Yes I am having the same issue. I played it last night, and the "0/3" happened to me. I even tried the mission again three times. Oh well...


Cmdr. Va'Rouke
I.K.S. Shotar Glothov
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
12-14-2010, 08:42 PM
come on hot fix.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:33 PM.