Lt. Commander
Join Date: Dec 2007
Posts: 120
As the title says, all these functions are, well, non-functional after publication. Went to test my mission after publishing, and instead of having NPCs going around and being immersive, they stand utterly still and don't do anything. Chat and Idle animations don't play, they don't budge for Wander or Jobs. Don't really have a workaround, since it's nothing I can change.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-08-2010, 05:17 PM
Quote:
Originally Posted by Allerka View Post
As the title says, all these functions are, well, non-functional after publication. Went to test my mission after publishing, and instead of having NPCs going around and being immersive, they stand utterly still and don't do anything. Chat and Idle animations don't play, they don't budge for Wander or Jobs. Don't really have a workaround, since it's nothing I can change.
Ive had trouble with this too , but there must be a way as ive played a few foundry missions where the npcs did do all this.
Wish someone who has got this to work would post there settings they used as most cant get it to work.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-11-2010, 12:07 PM
I have this problem too now. Prior to the launch of Season 3 when they had Foundry up on the first test weekend this was not an issue. Now this weekend, it seems that no matter what I do with the wander, timers, weight etc. I will get NPC's that just stand still.

Weird part for me is it won't be the entire group , most will move around and wander, react to enemies etc, but there will be 1 - 2 actors that just won't do anything.

Also, now vessels try to fly to the center of Borg Cubes and get hung up on their hull. Or just sit there without flying around, again even with wander set, timer etc.

I had this working before but seems its busted somewhere.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-11-2010, 01:28 PM
Quote:
Originally Posted by Lodar-Duggs

I had this working before but seems its busted somewhere.
Beta in a nutshell. Bug it in game and report it on the Bug forum. They will love you for it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-11-2010, 05:21 PM
I got wander to work tonight, but the idle animations did not. Also, the bots seemed to wander the same regardless of how many nodes, etc.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
12-11-2010, 08:31 PM
Yeah, my NPCs aren't lying flat anymore.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
12-12-2010, 06:14 AM
Gotta love the chumps that mark missions down for having the walking dead, despite this being a known bug.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
12-12-2010, 05:40 PM
Quote:
Originally Posted by Kirkfat View Post
I got wander to work tonight, but the idle animations did not. Also, the bots seemed to wander the same regardless of how many nodes, etc.
Really? Huh. I'll have to take another look then, last I saw earlier today was everyone was still standing in place with none of the features working, just like before.


Quote:
Originally Posted by HeathenStorm View Post
Gotta love the chumps that mark missions down for having the walking dead, despite this being a known bug.
Heh, indeed. I know there's going to be tons of bugs beyond our control. I pretty much only judge on story quality, spelling/grammar, and general design. Unfortunately, even then, most missions I've been playing have been disappointing...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
12-12-2010, 05:50 PM
Quote:
Originally Posted by Allerka View Post
Really? Huh. I'll have to take another look then, last I saw earlier today was everyone was still standing in place with none of the features working, just like before.



...
I set wander to true, and then I uped the values of weight, distance and nodes. Then, after publishing and playing the mission, the npcs kind or run around in no particular pattern. I kept experimenting with more nodes and different values, but they seemed to act the same with 3 of the 5 npcs running around at different intervals.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
12-12-2010, 06:42 PM
I noticed on my missions the npcs are now wandering too , i had most of them set up to say things and do idles but they no longer seem to work instead there rushing about everywhere.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:05 AM.