Lt. Commander
Join Date: Dec 2007
Posts: 120
During the Cold case mission 'Preserved for Posterity' there is a problem with the asteriod ruble. After destroying it the mission does not advance nor does it even show any progress.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-15-2010, 03:00 AM
Yes Yes Yes

Your Search-Fu is not strong.

Known Issues, Multiple threads
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-15-2010, 03:27 AM
multiple threads and no fix and its a feature episode...ffs
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-15-2010, 03:38 AM
it is my goal to post in all of these threads regarding this issue just to be a smarty pants.....


Multi threads = multi posts.........



Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-19-2010, 05:35 AM
So is there any "known" work arounds? Kind of funny I did this on my VA and did not have problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
12-19-2010, 05:51 AM
This is a known issue that I've never had. Maybe I'm holding my mouse different than you?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
12-19-2010, 07:12 AM
Quote:
Originally Posted by armedbushido View Post
So is there any "known" work arounds? Kind of funny I did this on my VA and did not have problem.
Quote:
Originally Posted by Commadore_Bob
This is a known issue that I've never had. Maybe I'm holding my mouse different than you?
When did you guys do the mission? I tried it 3 or 4 days ago and couldn't get it to work.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
12-19-2010, 08:20 AM
Same here, did it with my LtCmdr and couldn't get it to count the rubble as destroyed. Tried it 3 times by dropping the mission and restarting from the beginning.

Man, I HATE this mission now! LOL I just want it to be done with!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
12-19-2010, 12:36 PM
I'm having the same issue. Vice Admiral 1 and just got to this episode. Was enjoying it but it won't count me destroying the astroid debris, 1/3. I've abandoned it, started over, but Destory Astraoid Rubble remains at (0/3) when all three are destoried and the blinky yellow thing is totally unabstructed on the surface of the larger astroid.

What's the deal?

Just got a reply to my ticket, "Thank you for contacting customer support. We are pleased to let you know that your issue has been addressed. It should be incorporated into one of our future patches. We appreciate your feedback and thank you for playing!"

So, guess we're just screwed until they fix this in a patch in the future. Episodes are the only thing to keep me playing and they're fudged up a lot... very sad. Good for me I have a lifetime subscription. Four others who started playing with me left within the the first two months due to lack of content. . .

Just glad I don't have to pay more to come back later.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
12-19-2010, 01:55 PM
Still broken. Same issue for me. Targetted and destroyed 3 rubble and no progress, and now in limbo. I'm very disappointed since I am trying to rank and this breaks the continuity. sigh.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:46 PM.