Lt. Commander
Join Date: Dec 2007
Posts: 120
I was previewing my mission, and when I changed maps to one of the space maps, my ship was stuck at the spawn point. It would not run, move(forward or backwards), and full impulse engages but the ship doesn't move. There are no obstacles near the spawn point and I even moved to the spawn point to see if that would fix it, but it didn't. This wasn't the first time I tried this map either. I have tested this space map a bunch of times, than out of the blue, my ship won't move.

I am not sure if that bug would follow the mission over if it was published.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-17-2010, 09:25 AM
Quote:
Originally Posted by captbavo View Post
I was previewing my mission, and when I changed maps to one of the space maps, my ship was stuck at the spawn point. It would not run, move(forward or backwards), and full impulse engages but the ship doesn't move. There are no obstacles near the spawn point and I even moved to the spawn point to see if that would fix it, but it didn't. This wasn't the first time I tried this map either. I have tested this space map a bunch of times, than out of the blue, my ship won't move.

I am not sure if that bug would follow the mission over if it was published.

This happened to me a while back with my ground spawn. It fixed when I clicke 'reset the map'.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-18-2010, 06:41 PM
I can confirm this problem. Had it a few times myself. I think its a bug. When i logged off and back in to the Foundry editor, the problem was gone. Next time i try to reset the map like Kirkfat said.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:11 AM.