Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Anyone know how or why this could be that only in Space PVP the game runs in Slow Motion? This just came about 3 days ago before that it was never an issue?

Yes drives are updated and my video card is like $500
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
12-24-2011, 03:26 PM
Quote:
Originally Posted by Gul-Duvek
Anyone know how or why this could be that only in Space PVP the game runs in Slow Motion? This just came about 3 days ago before that it was never an issue?

Yes drives are updated and my video card is like $500
Card value means nothing. But it most likely is an STO issue, as I have a multi monitor brightness issue which seems to extend the brightness of the game over to other monitors... clearly not a graphics or driver issue.

Just a shot in the dark but you could try installing direct x runtimes , reinstalling current nvidia drivers and adjusting various ingame video settings..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-05-2012, 03:21 PM
Quote:
Originally Posted by mewi View Post
Card value means nothing. But it most likely is an STO issue, as I have a multi monitor brightness issue which seems to extend the brightness of the game over to other monitors... clearly not a graphics or driver issue.

Just a shot in the dark but you could try installing direct x runtimes , reinstalling current nvidia drivers and adjusting various ingame video settings..
This made no difference for me, but the likely culprit seems the DX11 beta settings.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:01 AM.