Lt. Commander
Join Date: Dec 2007
Posts: 120
I was trying to set up a map the other day and set out a romulen battle group and a fed battle group then I set specific ships for each group. First off all the fed ships didn't show up right not even the galaxie class, but when I went to intercept the romulens I was greeted by a romulen dreadnought the mighty bird of pray.

Plz fix this haha I wana see and fight he things I put out
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2011, 08:41 PM
The groups you select in space have more ships for when there is a team of players present... a single player will see only 1 of each group unless you select fighters(7 ships?) or frigates(2 ships).

So this is not a bug, but an intended design. Click the arrow next to the group on your map list so that it shows the individual "actors", the lowest numbered "actor" will show up in a single player instance...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-22-2011, 08:50 PM
So setting the other acters don't matter unless there's a group?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-22-2011, 08:54 PM
Exactly... it seems strange at first and can make things more complicated, but that is how the Teaming function in space is dealt with... the number of enemies will scale up for the appropriate number of players.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-22-2011, 09:31 PM
Alright well thanks for the help haha back to work I guess
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:33 AM.