Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Ship costumes broken?
12-22-2010, 08:47 PM
Since the latest patch I seem to be unable to set ship costumes. COntacts come up as a generic ship and npc groups have reverted to whatever they were placed as.

For example, I have the player warp into a fleet rendezvous containing some contacts, which are supposed to be Klingon, Romulan, Cardassian and Federation ships, plus a few friendly npc groups (to cut down on contacts and to have them patrol around) of Romulan, Klingon and Federation ships. Some were custom costumes and some were just changed to preset ships of those races.

I placed these before the last patch and they were working fine. The contacts are no longer what they should be, they are now all the same generic ship. The npc groups have all reverted to default federation ships.

I've tested this on this mission that hasn't been published yet and on one of my published ones. Same thing.

Anyone else getting this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-22-2010, 09:22 PM
confirming this, might want to move this to the bug section.

I placed a contact ship in a premade map. Then warp into it and its just this stupid vulcan looking one, not a federation design or a starfleet design I should say.

I tried alot of different types to see if the one costume I was choosing was bugged. From excelsior to galaxy, it always defaulted back to the same ship.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-22-2010, 10:27 PM
I have same problem... I submitted it in a post in the feedback section
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-22-2010, 10:41 PM
Quote:
Originally Posted by drogyn1701 View Post
Since the latest patch I seem to be unable to set ship costumes. COntacts come up as a generic ship and npc groups have reverted to whatever they were placed as.

For example, I have the player warp into a fleet rendezvous containing some contacts, which are supposed to be Klingon, Romulan, Cardassian and Federation ships, plus a few friendly npc groups (to cut down on contacts and to have them patrol around) of Romulan, Klingon and Federation ships. Some were custom costumes and some were just changed to preset ships of those races.

I placed these before the last patch and they were working fine. The contacts are no longer what they should be, they are now all the same generic ship. The npc groups have all reverted to default federation ships.

I've tested this on this mission that hasn't been published yet and on one of my published ones. Same thing.

Anyone else getting this?
You can set you ship to have a costume npc pup up in sted of the ship as a costume in your storry mode you can have your contact put in the position i have done it. I hope this helped
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:47 AM.