Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Whilst playing the federation mission Saturday's Child I found a Showstopper bug during the final stage of the mission. This bug requires the player to begin the mission again and avoid taking the steps leading up to the issue. The issue can be reproduced 100% of the time.

Issue happened between 03:20 and 03:30 hours on the 24th of December 2010 in the Aelas system. No instance number has been gathered. The character that this was encountered on was Baruch@luscan.

The player progresses to the final stage of the mission (Sky Demon) where they must defeat the Klingon Escort ships, disable the I.K.S. Kang and then destroy the asteroid. It is possible for the mission to become stuck at the destroy the asteroid if the player does not answer the hail from the IKS Kang before destroying the asteroid.

Reproduction Steps:
1 - Start the mission Saturday's Child
2 - Progress through the mission until you reach the third stage of the mission (Sky Demon)
3 - Defeat the Klingon Escorts
4 - Attack and Disable the IKS Kang
5 - Ignore the hail from the IKS Kang
6 - Destroy the Asteroid
7 - Accept the hail from the IKS Kang
8 - Notice that the mission objective window has updated to show the Disable the Kang objective as completed. Notice that it now displays a Destroy the Asteroid objective.

The asteroid has already been destroyed and thus can not be destroyed again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-02-2011, 10:01 AM
I've got the same issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 No solution to this?
01-04-2011, 05:42 PM
Unfortunately, I got it. I really don't want to have to redo this mission completely.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-04-2011, 08:05 PM
had this happen the other day running fleetie thru it. when we broke team, i went back in and it was working fine. He went back in separate and his was bugged. He left his, i invited him, he got into mine and was able to finish. Dunno what is up with it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-12-2011, 10:59 PM
Annnnnnnnnnnd.... This bug still exists.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-13-2011, 05:52 AM
There is no dev reply, guys, so it hasn't been noticed yet. Showstopper bugs usually get a short text cunfirmation by a dev, however this one doesn't, so you might have to live with this bug for another month or two, because there are far more impurrtant things going on right now, such as the featured episodes and foundry transfer to holodeck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-13-2011, 11:39 AM
I had the same problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-20-2011, 04:38 AM
Still bugged 2/20/2011.

In theory you should be able to get around it without doing the whole mission again however. If you warp out of the mission it should allow you to continue from the beginning of the previous room. If it doesn't, just wait awhile and it should.

Still, you shouldn't have to do even the last part over again, it should be able to detect that the asteroid is already destroyed, or should trigger the completion of the 'defeat the IKS Kang' objective when it cloaks instead of when you complete the text dialogue. Another option would be to simply leave the asteroid's indestructibility in place until the dialogue is completed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-24-2011, 07:25 AM
There is a work around.

As long as you are out of weapon's range of the commet, the dialoge from the Klingon ship will proceed as it should.

The bug happens when the Klingon ship cloaks and you start attacking the comment right away.

Hope this helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-25-2011, 07:01 AM
I noticed this the other day when running SC on an Alt. I destroyed a trio of BoPs, the comet, then the Kang, but I did it without properly responding to the Kang's pop-up... So I got stuck just as you did to destroy the comet.

I waited a few moments after Red Alert to see if I'd get another pop-up or something, but when nothing happened I warped out of the sector and about 20s later I warped back in after selecting the option to Continue the mission. The sector and mission had already reset and I was able to complete it.

I probably should have bug reported it, but I at the time I was concentrating on leveling, so I just moved on to the next mission.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:40 PM.