Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Patrol Onias Sector bugged
12-27-2010, 06:29 PM
Bugged for me, the specific mission being: Patrol Aido System

On the second group of Hirogen, tracker will not update and stays at 1/5. Destroying all the other groups only gets 4/5 on the progress.

Tried it several times, and also talked to several other people who are having the same problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-28-2010, 05:44 AM
Yeah it would be really nice if this could get fixed soon...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-29-2010, 09:59 PM
Same problem here, tried multiple times...
Restarted the mission and client as part of the process...
Can anyone point me to the jobs at Cryptic website, thinking about applying for QA position, might as well get paid for troubleshooting the game for them... right?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 Agree
12-30-2010, 05:17 AM
I submitted a bug for this mission too. I hope it got fixed at the most recent server matinence.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-30-2010, 11:58 PM
Still broken as of 12/31/10 at 1:57AM CST...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 Yup
12-31-2010, 04:07 AM
Same deal for me yesterday... I got 4 out of the 5 squads and one was no where to be found. I am thinking that maybe it could be a failed open instance issue where I took out 4 squads and someone in another instance got one.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:14 PM.