Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Here are my specs:
Windows 7 Home Premium
ACPI x64-based PC
ATI Radeon HD 4200
AMD Athlon II x4 630 Processor
4 GB DDR3
on a 40" Samsung using the DVI slot

Just bought the game this week. I thought I had an average to good gaming PC I recently bought, but I had to start turning stuff way down for this game, and even still during character creation, the character had jittery movements. Well, everything is still gittery right now, and Ive barely taken any steps toward the turbo lift at the beginning. I quickly logged off, because I cant play the game with current settings, but they are so complicated, Im not sure where to really get my performance at top notch, yet still get the best graphics my PC will give me with ease.

Should I just use the base slider, or go into advanced settings and adjust from there? HELP! Id appreciate a detailed setting values if you have the time. Much appreciation to anyone who can help.

Academy Graduation Date: Dec 2010
Ensign Will Conquest
U.S.S. Stockton
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-30-2010, 11:33 PM
Post up a dxdiag report and we'll take a look. Off the cuff, you may need to start with minimum settings and just slowly turn them up until the game becomes unstable. Once you've found that spot, set it one notch lower.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-31-2010, 07:37 AM
with ati cards turn off dynamic lightin or keep it under 3 or less lights per object, turn of post processing and shadows medium/low, other than that rest of the settings play round till up got it where you want.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-31-2010, 09:23 AM
Yeah, after posting this, I just went back and used the main deafult slider and set it to 3/4 Impulse, and then the game was fine. Right now, since its playable, Im caught up IN the game, and now I'll worry about squeezing more juice out of the warp engines later. But thanks for the tips on the ATI card and what stuff I KNOW I cant use now. That was helpful.

See you OUT THERE!!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:37 AM.