Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I recently have had trouble with the exchange return mail and the site mail.

I thought I lost Betazoid (reverse shield polarity 3), but he just randomly showed up one day. due to deleting his return auction email that on this site does not show an attachment. ( this site needs to show and attachment if their is something in the email, save much headache)

I have lost at least one BO for sure, an alien male with reverse shield polarity 3 I put him up for auction about a week or so ago, he did not sell (no energy credit increase or sold on auction email) but he has never come back to me?

I am almost positive i am still missing Tellarite male very rare with energy siphon III i never had returned from the exchange? ( did not notice if he sold )

then approximately 5 days ago I sell a human engineer (purple) and i get a email and the energy credits with no problem.

2 days ago I sell an Andorian Tactical (purple) i get the energy credits for the sale, but no sold at auction email?

Something Strange is going on, I noticed this just after season 3 was launched....that items were taking a long time to be returned, but not disappearing until this case.

I opened a thread for feedback and have not seen anything? Please help. Thank you.
http://forums.startrekonline.com/sho...d.php?t=194159 ( GM help tickets have not been good or useful to me to get any help in the past so i had not filed one )
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-02-2011, 02:13 PM
Quote:
Originally Posted by picardalpha2clearance View Post
GM help tickets have not been good or useful to me to get any help in the past so i had not filed one
Yeah, this has been happening to me quite often since the S3 patch. So far, I've had about 20 items go missing and have filed a GM ticket (reclassified as a bug and refiled appropriately) and at least six bug reports (due to the inability of the in-game ticket system to actually allow edits or updates to existing tickets despite various buttons claiming otherwise) regarding this issue which have all been duly ignored, as near as I can tell. So, no, the ticket system hasn't improved any.

Interestingly, I did receive two returned items in the mail just after the extended downtime earlier this week. Both were dated Dec. 9, so it's definitely something to do with the mail system.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 I miss my items too!
01-03-2011, 11:58 AM
I have the same problem here. Can't find my items I put up for sale in the auction terminal or any e-mail attachment. They're simply gone!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-04-2011, 07:22 PM
I just lost another purple sci male with virtual matrix 3 and some less significant gear.....help!!! the mail system has not returned it and my energy credits did not go up!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-04-2011, 08:11 PM
Quote:
Originally Posted by picardalpha2clearance View Post
I just lost another purple sci male with virtual matrix 3 and some less significant gear.....help!!! the mail system has not returned it and my energy credits did not go up!!
you lost another boff in the mail? I am so glad i don't have to fill out the next of kin forms on that one...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-04-2011, 08:44 PM
Quote:
Originally Posted by Droidarr View Post
you lost another boff in the mail? I am so glad i don't have to fill out the next of kin forms on that one...
LOL very funny.....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-06-2011, 02:56 PM
Why have we not heard a response on this I have lost BOs and other stuff? why have we not heard anything? I have seen at least 3 threads addressing this and not seen any response in any of the threads?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-06-2011, 07:03 PM
Quote:
Originally Posted by picardalpha2clearance View Post
Why have we not heard a response on this I have lost BOs and other stuff? why have we not heard anything? I have seen at least 3 threads addressing this and not seen any response in any of the threads?
It's still early in the year. They're probably still either, a) sleeping off the office new year party; or b) busy planning new and exciting bugs to introduce in a future patch which can then be ignored well into the year.

Don't worry though. For Cryptic, customer service is job 14 or 15, so I'm sure you'll be receiving an automated reply to your bug report any day now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-09-2011, 01:24 PM
I too lost quite some valuable pieces since auction replies come back empty.
Time to wake up and fix it. Again...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10 Patch 20110113
01-13-2011, 10:56 AM
Well, it doesn't look like they managed to fix the multiple Exchange issues in the latest patch. Looks like it got bumped in priority to fix more important bugs, like sound effects, cool-down timer locations, and belt clipping problems on "orion [sic] uniforms." Boy howdy, I know that last one was a show-stopper for me.

At least they got the Aido Patrol mission got fixed...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:53 AM.