Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 [Bug] Important - Please Read
12-31-2010, 09:31 PM
Hey devs,

I'm starting to notice a pattern in the bug reports over the last 2 days, in addition to what I'm experiencing when messing with all kinds of things, from npc animation, object animations, ships, etc. You'll notice multiple threads that are very similar:

"No matter what I change the ship to, it shows up as a 'generic cruiser'."
"No matter what I do, the ship looks like a Vulcan cruiser."
"No matter what I do, the subsequent object animations don't change from X."
"No matter what I edit, the name of the UGC contact stays the same."


My own experience yesterday: I was messing around with npc idle and chat animations. Once I first tested a beam in animation, it wouldn't go away, regardless of what I changed it to. The npc group just kept beaming in, as if that initial setting could not be undone.

All of this seems related. It reminds me of when all of our contacts showed up as white, bearded Andorians. It's like everything in the foundry has a default skin, or that once we experiment with one ship/animation and then change it to something else, then it reverts to its default "set" skin/animation.

Anyways, I'm not really sure what is happening, but something in the latest patch is affecting all parts of the foundry, from ships to animations, and maybe even the names of "UGC Contacts." It's like the Foundry just doesn't care what we want to change, and it reverts to either its default or our previous changes.

I hope that helps. There is a big bug out there, and its effects are not localized.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-03-2011, 12:05 PM
We know about these; thanks.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:44 PM.