Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Game not rendering right
01-27-2011, 07:12 PM
Sometime between mid October and mid November my copy of Star trek Online stopped rendering properly. I have done all of the usual things that I can think of to correct this problem. I have uninstalled and reinstalled my video drivers. I have tried switching to lower video settings in the game. I have even completely uninstalled and reinstalled the game. Still the problem continues. This is the only program on my computer that is having this problem. I am out of options and can not figure out how to summit and tech support ticket directly. please help me, tell me how summit a ticket ( because I only found live chat and that is only for account and billing), or give me a number to the tech support people directly.

Thank you for your time
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2011, 09:40 PM
what do you mean by not rendering properly? what is improper about it?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-30-2011, 10:06 PM
Can you post a DxDiag from your system?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-01-2011, 05:40 PM
He's not the only one, but I've got the same problem, and it only just started. My DxDiag comes up as normal across the board.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-03-2011, 07:07 AM
James_Thompson

If you figure out the solution or cryptic studios figures this out please let me know and I will do the the same.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-03-2011, 07:14 AM
Looks like a video card issue.....are you having problems with other games?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-03-2011, 07:17 AM
no other games are affected this is the only game i am having this issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-04-2011, 06:30 AM
it is not a video card issue. A friend told to check out another cryptic product champions online and see if i had the same problem so I did and I have the same problem since no other programs are affect just those from cryptic it must be on their end.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-14-2011, 06:48 PM
thanks Hyper... now i've got the same issue...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:23 PM.