Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 patching
02-02-2011, 10:53 AM
has this happend to any one else
i started patching at 1oclock this afternoon the patch got all the way to 90%800mb and about 5 mins ago i came in to find my launcher closed,i thought it had closed itself down after the patch but when i repoend it it has started patching again anyone got any ideas i dont fancy having to download all 800mb again
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2011, 10:58 AM
At least it's just 800 for you. Mine closed after patching earlier today and now I'm grabbing 1300 megs all over again at snail's pace.... boo!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2011, 11:00 AM
Quote:
Originally Posted by Berserkerkitten View Post
At least it's just 800 for you. Mine closed after patching earlier today and now I'm grabbing 1300 megs all over again at snail's pace.... boo!
same here mate P****D me right off
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-02-2011, 11:03 AM
I wonder if that is what happened to mine last night. I actually wrote another thread about the same issue about 10 miutes ago.....

Makes you wonder if there is a problem with the Launcher.....

EDIT: I hope that doesn't happen to me again, I am up to 20% right now (of 1300MB for my version)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-02-2011, 11:08 AM
Quote:
Originally Posted by Elric71 View Post
I wonder if that is what happened to mine last night. I actually wrote another thread about the same issue about 10 miutes ago.....

Makes you wonder if there is a problem with the Launcher.....

EDIT: I hope that doesn't happen to me again, I am up to 20% right now (of 1300MB for my version)
my version is 1356mb aswell
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-02-2011, 11:11 AM
My patching is incredibly slow. This the same for everyone else? Also 1356mb
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-02-2011, 11:13 AM
I'm getting slightly confused with my download as it's passed the 1300MB for the patch and is downloading more, defining the laws of physics!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-02-2011, 11:15 AM
Quote:
Originally Posted by Pryde7
My patching is incredibly slow. This the same for everyone else? Also 1356mb
Mine too. I started patching at 10:30 am (PST). I'm now at 46.1%. I thought the pre-patch I got when I logged off last night was supposed to make this quicker. I'd hate to see what this was like if I didn't have cable.

Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-02-2011, 11:15 AM
Strange, I patched mine earlier this afternoon and it went without a hitch.

I so hope i don't have to redownload it again!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-02-2011, 11:18 AM
Well, we're approaching prime-time and people from all over the globe are grabbing the patch right now, so it doesn't really make a difference whether you're on cable, DSL, dial up or magical bongo drums - with so many people downloading that stuff, they can only distribute it so fast. Well... or not so fast, to be precise. :p
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:02 AM.