Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 STO Fail: Login Queue?!
02-05-2011, 03:14 PM
I didn't know about today's downtime, so I was very disappointed when I was kicked in the middle of doing my daily space grinding. Trying to get LC rank, as I'm new to game.

So I wait patiently till the servers come back up and what do I see when I go to log in.

Quote:
We're sorry, but the game servers are currently full and there is a queue to start playing. Your queue position is 84 out of 120.

When this message disappears, you will be logged in.
The queue got as high as 400 something just when I was waiting. Then it dropped to 150 something. I'm still waiting as number 1 and it hasn't allowed me to log in yet.

WTF is this and how do I get rid of it? Remind me again why I'm paying to play a game online. This is absolutely unnecessary! Whoever's idea it was to add this, is just asking for their entire player base to get up and leave. Let me tell you why.

People addicted to online games must be linked in at all times. It's like a drug to them, if they don't have their iv plugged into their arm at all times, they go all haywire and panic.

It's bad for business and it's bad for online games for plays to have to wait, that is for anything. When there's at least 20 other online games where they don't have to wait to get in game.

What if we get get disconnected and we're in a group or something that is on-going, it's going to ruin our whole experience. We will get replaces with other people who don't they don't have to wait for, to come back.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-05-2011, 03:34 PM
exact same thing is happend to me. I too am new only 1 week playing and i have been 1 out of 350 now 1 out of 201 for about 20 minutes. I am wondering that since we are new and not yet paying if they are moving paying members ahead of us? if anyone else is having this issue please tell us.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-05-2011, 03:37 PM
Quote:
Originally Posted by bashmac View Post
exact same thing is happend to me. I too am new only 1 week playing and i have been 1 out of 350 now 1 out of 201 for about 20 minutes. I am wondering that since we are new and not yet paying if they are moving paying members ahead of us? if anyone else is having this issue please tell us.
if you bought the game, like I did, then you're a paying member. a free month was included with the purchase. This is bs, we shouldn't have to deal with this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-05-2011, 03:38 PM
No I am a paying member and have spent money in the crrptic store and I had to wait too. Total ******** if you ask me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-05-2011, 03:40 PM
Good point I would like to know how many others this is happening too im still 1 out of _ at least if you are going to say 1 out of be honest and dont leave us hanging cryptic
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-05-2011, 03:42 PM
I'm waiting on a service ticket regarding the issue. I plan to share whatever details I get with everyone, so we're all on the same page. I suggest everyone having the same issue, make a service ticket and tell them you're not a happy customer.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-05-2011, 03:45 PM
check this crap out. I get online with their so called live chat people for account & billing issues and look what it says.

Quote:
Department is currently closed. Our chat support hours or operation are seven days a week, from 9:00 am to 9:00 pm Pacific time. Please use our support page to answer your question or submit a support ticket.
It's 6pm est, on a Saturday. What's going on? Did I read something wrong or something?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-05-2011, 03:46 PM
I am still 1 out of x for the past three minutes waiting to login.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9 Same "que" problem here
02-05-2011, 03:47 PM
i have been a customer since the first day it came out and i am stuck in the que as well. i agree w/ the IV statement. the server went down on me when i was in the middle of the mission as well. also i play 3 other mmos and this has never happened to me; to tell u the truth i dont think i have ever heard of this happening outside of maybe a beta. it is totally unacceptable. shame on u atari. i only say atari now because of the fact that this last patch put their name on the load screen so it has to be their fault lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-05-2011, 03:51 PM
It is one thing to bring the server down to fix an issue

it is another to do a log in cue so the games not flooded

but when I sit at position 1 for 10 minutes and then get timed out of a game I pay to play, something is ******* wrong.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:23 PM.