Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-09-2011, 06:40 AM
I'm also getting the same issue.

windows 7 64bit

I tried uninstalling and re installing but no joy

was running ie 8 and tried ie 9 but no joy

I hope somone finds a solution soon
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-09-2011, 06:43 AM
Just re read PegasusMD post and turned off teamviewer and now it works ok.

Thanks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-09-2011, 08:25 AM
Confirmed. TeamViewer is the problem. Exit TeamViewer and the launcher works fine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14 Solved ?
02-09-2011, 10:48 PM
Well no idea ... I just tried right now again and its working ... Teamviewer is off but it was off the other times too so I am a bit clueless to that point...

Anyways ... seem to work now ... I just hope it keeps working

See you somwhere out there

Thanks for your help guys
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15 Wierd
02-10-2011, 07:26 AM
Shutting down TeamViewer worked for me too. I've never shut it off before, and the launcher has worked fine. Hopefully this problem can be fixed in a future launcher update.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-10-2011, 02:46 PM
I just want to verify shutting down teamviewer worked for me as well. Make sure you end it in the processes list in task manager.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17 Teamviewer fix for launcher
02-12-2011, 07:52 PM
I agree that Teamviewer is the problem, but I have found exactly what is causing the issue and how to fix it.

I am using Teamviewer version: 6.0.10194

Follow these steps to fix the issue:

1) Bring up Teamviewer
2) Go to "Extras" (top-righthand side of the interface)
3) Select "Options"
4) Select "Advanced" (all the way down on the lefthand side)
5) Click the "Show Advanced Options" button
6) Find "QuickConnect Button" option and click on the "Configure" button for it
7) There is a blank to add programs that you wish to disable the QuickConnect button for. In that blank you need to put "Star Trek Online.exe" (without the quotes) and click the "Add" button.
8) Click "Ok" to close configure window.
9) Click "Ok" to close options window.
10) Leave Teamviewer running in the taskbar as usual.

Launch Star Trek Online as usual.

Ever since I figured out this fix I have been able to play as normal and have not had anymore launcher crashes. I hope this helps someone out.

Just a note: After I did this I found that my user name reappeared (finally) in the user name field and that I was able to Tab normally to the password field.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18 It works!
11-28-2011, 10:16 PM
I can confirm that this is the solution. TeamViewer is now still running, and the launcher did not crash. I'm assuming a similar solution will work for Champions Online. Thank you so much for your efforts!

Quote:
Originally Posted by Serillus
I agree that Teamviewer is the problem, but I have found exactly what is causing the issue and how to fix it.

I am using Teamviewer version: 6.0.10194

Follow these steps to fix the issue:

1) Bring up Teamviewer
2) Go to "Extras" (top-righthand side of the interface)
3) Select "Options"
4) Select "Advanced" (all the way down on the lefthand side)
5) Click the "Show Advanced Options" button
6) Find "QuickConnect Button" option and click on the "Configure" button for it
7) There is a blank to add programs that you wish to disable the QuickConnect button for. In that blank you need to put "Star Trek Online.exe" (without the quotes) and click the "Add" button.
8) Click "Ok" to close configure window.
9) Click "Ok" to close options window.
10) Leave Teamviewer running in the taskbar as usual.

Launch Star Trek Online as usual.

Ever since I figured out this fix I have been able to play as normal and have not had anymore launcher crashes. I hope this helps someone out.

Just a note: After I did this I found that my user name reappeared (finally) in the user name field and that I was able to Tab normally to the password field.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19 Solution Confirmed
12-02-2011, 08:44 AM
Confirmed! Thank you. It was driving me nuts.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
12-03-2011, 05:01 PM
Quote:
Originally Posted by Samoangtagey
I closed stuff like teamview etc ... didn't change anything. I checked my Folders for log files, cleaned them but the entries were old, from 2010 ... no logs in the launcher folder, also not in the /logs/ folder. The popup window from the crash logge ris empty and also seem not to transmit anything.

What is it about the internet explorer8 ? I don't use any beta, just the retail stuff. What may I change?

/: I can start the game client directly on my Laptop, but of course cannot connect because its an old version (ST.1.20100426a.9) So ... really seem to be just a problem with the launcher/updater ... any way to patch manually or something? On my Desktop computer I re-installed with the latest install files to download, same problem.
I use team viewer but always close it. Getting plenty issues trying to stay in the game last couple days.

Developer so got FTP, torrent, emails coming in rapid.

Use NuSphere

ISP is Virgin Media
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:48 AM.