Lt. Commander
Join Date: Dec 2007
Posts: 120
Happens ever so often...after finishing a mission (explore anomaly) and exiting back to Arucanis Arm or Hromi Cluster the screen loads to empty space. No Anomalies or Astrometric grid. Sometimes I see it for an instant but then its gone. I have to log out and back in and all is back.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-08-2011, 11:33 AM
I have this happen as well from time to time. Rather than logging out and then back in, you can change instances if there are any to change to. That usually fixes it for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-08-2011, 01:34 PM
I had this happen twice this weekend. The first time, I exited the character and went to one of my others (I was planning on doing this anyway). The 2nd time, I was in one of the Exploration clusters, so I warped out and everything was fine.

It's kind of a creepy feeling, flying a ship in all that black space. hmmmm This would make a good Foundry mission.....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-08-2011, 02:00 PM
Yeah, it reminded me of that episode of Voyager where they were flying thought the Void and had to save those aliens from the other race dumping radiation into their space. Could make a good Foundry mission indeed.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:49 AM.