Lt. Commander
Join Date: Dec 2007
Posts: 120
various places in DS9 have only ambient lighting that affects the characters. i play on a slightly lower graphics setting to increase speed but when i do sometimes characters (including myself) look like shadows. this means in those areas no Ray Tracing for the lighting is set up on the lowest light setting. i had to go back into the advanced tab and put the lighting up a little bit. this i suppose wouldn't be much of an issue if it was intentional, but because it has only happened on certain places in DS9 so far, i am going to assume it's somewhat of a bug.

so far i have experienced this effect in OPS and the shipyard.

[img=http://img260.imagevenue.com/loc351/th_14525_startrekonlineDS9lighting1_122_351lo.jpg] [img=http://img230.imagevenue.com/loc197/th_14527_startrekonlineDS9lighting2_122_197lo.jpg]


i also included some hardware specks on the machine im running in case you need it see it..

[img=http://img222.imagevenue.com/loc915/th_15889_harwareprofile_122_915lo.jpg]
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-09-2011, 04:25 PM
I have a rig very similar to yours and I'm having the same issue. I've been putting up with it till I can get that video card replaced.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:53 AM.