Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Prometheus Bug?
02-10-2011, 03:39 PM
Just noticed this and it seems to be new - i tend to check my ships out fairly closely as i fly through sector space and this definitely was not here yesterday:

Prometheus bug just behind bridge

Anyone else notice this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-10-2011, 03:55 PM
It's supposed to be the fifth nacelle, added to pave the way for the MVAM prometheus. They seem to have left off the details like the little pylons and the actual nacelle graphics, plus left it in the "up" position while in connected mode.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-10-2011, 03:55 PM
That looks like the warp nacelle for the Multi Vector Assault Mode

http://memory-alpha.org/wiki/File:US...sault_mode.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-10-2011, 04:02 PM
Heh. I was just saying I didn't see the fifth nacelle in the screenshots I saw of the separated Prometheus.

Maybe it just hasn't been properly implemented yet.

(BTW, before anyone says, there is also supposedly a sixth at the bottom of the separated saucer. So yes, it has two)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-10-2011, 04:06 PM
Yeah i assumed it was something due to them working on MVAM that slipped through in last night's patch. I didn't know if they were aware of it so figured providing a screenie of it may be useful rather than me just trying to explain it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-10-2011, 07:15 PM
The windows and red stripe of the lower hull are also shifted upwards causing them to be cut off. Hope they fix this before it hits the C-Store. It would have taken only a couple seconds to notice these things. How is it that they slip by? Does anyone check their work?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-11-2011, 01:27 AM
Yeh ive noticed the problems aswell.There is also one with the cstore skin.If you use the Hephaestus lower hull with any upper hull choice that isnt the Hephaestus the lower hull becomes misaligned with the saucer,the lower hull moves backwards compaired to the rest of the ship making it sort of seperated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-11-2011, 02:37 PM
Bugs with Prometheus variants. Copied from tribble discussion and from the starship errors thread above. Overall, I have no idea why any of this made it onto holodeck. There was zero testing time on tribble, and these errors were caught by everyone pretty quickly.

In this image, the model update shows that what might be the auxiliary nacelle is actually floating outside the ship connected by nothing. In the final version, this should be flush against the hull and hidden from view until MVAM is activated, only then should it pop out:

http://img248.imageshack.us/img248/1...1020920234.jpg


And this next one is on holodeck and I'm surprised it hasn't been fixed yet. Using the Cerberus lower hull, the red Starfleet streaky, stripy thing is actually not connected to the hull. It floats away from it, and carries back away from the hull into space a good long way.

http://img602.imageshack.us/img602/1...1020920234.jpg


Lastly, the underside of the Prometheus saucer seems to have had a texture change. It doesn't look intentional to me, as it looks really jaggy and crappy.

http://img4.imageshack.us/img4/6339/...1020920235.jpg

Not to mention that in canon, the impulse engines should be bluish white.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:36 PM.