Lt. Commander
Join Date: Dec 2007
Posts: 120
Hey guys. I've been playing this game for a year now on the same comp with the same video card, a nVidia GTX 275 with two monitors, both 23 inch Acers. I have never had an graphics issues until recently. My whole computer began locking up after in game for awhile with no apparent reason. I did some hardware testing and my video card tested fine, but I believe it is overheating. I opened up my EVGA Precision tool for the first time in ages to watch my GPU usage while in game. Whenever I am in a ground map, my GPU usage is 95% which is fricking insane, especially when I don't have the graphics maxed out. It even is a 95% in the Choose a Character menu!! The lowest it goes is when I'm in sector space and its still at 85%. These numbers are insane when Call of Duty Black Ops, on MAXED GRAPHICS, only uses 60% of my GPU. Is this an error with my STO or what?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-12-2011, 11:16 AM
I think I've been running into a similar problem. My screen just starts cutting out, the graphics go to crap, and then I get kicked out saying my video card has crashed and recovered. If this is similar to the above problem, any help would be appreciated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-12-2011, 11:20 AM
Well I actually went around looking for posts like mine and I have fixed the issue. If you go into the Video settings in-game, scroll all the way down to "Troubleshooting". Go to the very last option there and limit framerate to 30. My GPU usage IMMEDIATELY went down to around 60% which is normal for all of my games.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:08 AM.