Lt. Commander
Join Date: Dec 2007
Posts: 120
I keep getting Auction Lot expired messages every single time I log into STO. All of these messages DO NOT contain any items.

I've already wrote a bug report for this but this is getting irritating as it is spamming my inbox.

Thanks!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-18-2011, 10:32 AM
Check them with all your toons. Time was you could collect the item from any toon, now you need to be on the same one that put the item up in the first place to collect it from the message.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-19-2011, 07:26 AM
No you don't follow.

I don't have any items in the exchange. I used to. But I don't as of this moment.

So why am I getting these messages? This is getting VERY irritating.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-19-2011, 08:58 AM
The same thing is happing to me to
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-19-2011, 10:02 AM
happens to me too, but not every day, just once in a while.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-19-2011, 10:03 AM
I had this happen for a few days as well.

Check all/ Delete.

A few days later it stopped.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-19-2011, 12:25 PM
Hasn't stopped for me. Been like this for the last month or so.

And I just got another batch today.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-19-2011, 02:39 PM
Do you have a tribble copy of your captain that might have had items on the exchange?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-19-2011, 04:04 PM
Quote:
Originally Posted by tahna_los View Post
I keep getting Auction Lot expired messages every single time I log into STO. All of these messages DO NOT contain any items.

I've already wrote a bug report for this but this is getting irritating as it is spamming my inbox.

Thanks!!!
I get this very often too.

It's more than mildly annoying, especially since if they are going to spam my inbox they should at least dupe the items for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10 :(
04-23-2011, 10:45 PM
it been happening to me for like 2 months i deleted all my tribble chars i get it on every charactor all i gotta do is delete then all then relog on the char and it happens over and over getting annoying
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:03 AM.