Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
One of my characters was promoted to Commander the other day and ever since I started using my new ship (Akira class Escort) the game sort of randomly starts making a bunch of noises sometimes during space combat. The sound is the same noise it makes when you try to redistribute shields or balance them. When it makes the noise my chat log also gets jittery like its trying to scroll up and down. Sometimes the chat log actually moves a tiny bit and stops auto scrolling down as new lines are added to it, so I have to manually scroll down and after a while it will stop auto scrolling and I have to repeat the process.

My other character does not have this problem. Well, I should say DID not. He also was promoted to Commander earlier today and my new ship (Hope class Science ship) is now doing the same thing.

At first I was thinking it was the 3rd forward weapon slot and maybe I had too many weapons firing but I took one of my forward cannons out and it still had the problem. Also my other characters ship has 2 beams and a torpedo on the front so the actual amount of weapons firing at once on that guy really didn't change.

Does any one have any idea what is going on and how to stop it?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-22-2011, 07:07 AM
Actually, I've noticed that noise too (as have a few others in the PVP forums) and I suspect you are right about it being the redistributing shields sound. You know how you can hear someone cloaked buffing up their abilities if they are too close? I think we are hearing other people distributing their shields (or maybe trying to spam other abilities that aren't yet ready for use.

Also, the issue with the chat box is another I've had recently. I didn't have this problem at all on my first/main character, but on every subsequent character the chat box can't seem to keep up with NPC dialogue or mission reward dialogue. It's like it gets stuck until I realize the problem and manually scroll down.

I'm sorry to say that I don't know what to do about it and thus far I haven't had any luck getting a response about fixing the issue either.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-23-2011, 05:05 PM
Hmm, Ill have to pay attention to my targets shields next time I hear this sound. Good to know I am not the only one having that issue though!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-23-2011, 06:26 PM
I think the sound your referring to is the sound of trying to activate a power when it's not available... this issue has been affecting quite a few people...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:39 AM.