Lt. Commander
Join Date: Dec 2007
Posts: 120
So here's the rundown: I'm running a nvidia 295 GTX (It's a SLI card) and get, on average, 22 fps. Spacedock, ground, sector space, fleet actions, it's always 22-27 fps with dips down to 18 or lower from time to time.

I turned all of the video settings off. Half resolution, shadows off, set to "speed" mode, etc. 22 fps.

I cranked everything up to maximum. 22 fps

I've tried different drivers, tried to use the settings in the video control panel rather than in-game, different power options, windowed, fullscreen, everything I can think of. 22 fps.

When I'm in a warp-in or warp-out sequence? 80+ fps

When I hit esc and enter the menu to fiddle with video settings, I get 80+ fps

Here's the system specs:
AMD Phenom 9600 Quad-core 2.3 ghz processor with 4 gb of RAM, windows 7 64 bit edition
Video card is a Gigabyte nvidia GeForce GTX 295 with 1792 mb memory

My wife's computer is running a geforce 260 GTX with the exact same settings, and gets 40 fps on the ground and 60 in space.

I've been looking around for 295 gtx fixes for a while, but I've never seen mention of this particular issue. Has anyone seen anything similar, or have any ideas for this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-25-2011, 10:50 AM
Check the 'Troubleshooting' options under video (you'll need to click to make those options appear); and make sure the "Limit GPU" stuff and any "Framerate Stabalization" settings are set to off; and see what happens.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-25-2011, 01:15 PM
Off or on seems to have no effect; low to mid 20's with spikes and drops here and there, with 60+ during warp and beaming sequences, as well as when I hit esc for the menu.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-25-2011, 01:21 PM
Out of curiosity, what happens if you hide the UI? (ALT-F12)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-25-2011, 01:27 PM
80 fps, instantly. And I'm editing this to include my initial reaction of "Huh... /thaaaat's/ interesting."
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-26-2011, 04:20 PM
Various screen resolutions do nothing?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-13-2011, 01:58 PM
try in chat "/maxfps 60" don't use the " "

i use 60 cus my refresh-rate of the monitor is 60Hz
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-14-2011, 06:26 PM
I can actually confirm the same type of issue on my dual ATI 5870 CrossFire setup. They UI lowers my framerate to about 60 or so, when I hide it, it jumps up to over 100. If I open up something like my bank, it will drop down to the 30s sometimes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-15-2011, 04:51 PM
Quote:
Originally Posted by Khadox
I can actually confirm the same type of issue on my dual ATI 5870 CrossFire setup. They UI lowers my framerate to about 60 or so, when I hide it, it jumps up to over 100. If I open up something like my bank, it will drop down to the 30s sometimes.
I never thought of it as a issue but i'v seen that with my old 5970 and with my GTX 580
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:33 AM.