Lt. Commander
Join Date: Dec 2007
Posts: 120
This is a forum to show devlopers graphic mistakes in game. Maybe also pose with them

In this case my bridge kept losing oxygen. Also my hortas flame went out and I am missing a tribble. I finally found this.

http://imagesfromlight.com/mess.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-28-2011, 03:26 PM
Hilarious.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-28-2011, 03:33 PM
Quote:
Originally Posted by HerbieZ View Post
Hilarious.
It sounds funny but when a Horta loses its flame it is no longer a Horta! Its just rocks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-28-2011, 03:37 PM
http://img.photobucket.com/albums/v5...andhands-1.jpg

I want that playable race. Is it in the C-Store?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-28-2011, 03:41 PM
I don't have any pictures but I did fall through someones turboshaft and into open space when trying to travel from their bridge to their crew section. I've also been transported inside bulkheads before. Spent 5 minutes inside the walls of a friends bridge.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-28-2011, 03:52 PM
This is a bridge from a ship that was in distress in one of the fleet actions. I think it looks pretty good, actually.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-28-2011, 04:02 PM
try it keep it as a current bug. So devlopers can see & maybe fix
Lt. Commander
Join Date: Dec 2007
Posts: 120
Lt. Commander
Join Date: Dec 2007
Posts: 120
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-28-2011, 06:24 PM
Quote:
Originally Posted by USS Parallax
http://img.photobucket.com/albums/v5...andhands-1.jpg

I want that playable race. Is it in the C-Store?
LOL!!!

Quote:
Originally Posted by Corban_Lewis
I don't have any pictures but I did fall through someones turboshaft and into open space when trying to travel from their bridge to their crew section. I've also been transported inside bulkheads before. Spent 5 minutes inside the walls of a friends bridge.
That was happing to a lot of my fleet members last night at our fleet meeting were experiencing this lol. One has to leave the team to get rid of that bug hehe
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:14 AM.