Lt. Commander
Join Date: Dec 2007
Posts: 120
So I'm trying to play through this mission for a second time as my Klingon character, and an unfortunate set of circumstances has me stranded, unable to do anything!

I approached the satellite at the beginning of the mission, and drifted past while scanning the debris. The satellite grabbed me as usual, only as I was moving, it's caught me so far out that I'm not close enough to scan the satellite and beam down. I can't scan to continue the mission, an can't get any closer and I can't abort the mission because the beam locks the ship into red alert! I've logged out/in again, I've even closed and restarted STO, but the beam hits me instantly and I'm stuck again. I even tried spamming the 'Transwarp back to Q'onos' key as I re-loaded but the beam gets me.

Not only has the situation stopped me from continuing with the mission, but it's locked me out from the whole game! All I can hope is someone responds to my hails in-game, joins a team with me and scans the satellite for me. Assuming I can let anyone into my instance, the satellite may grab them before they're in range too.

HELP!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-27-2011, 08:34 AM
I've managed to escape by joining a PvP match! That worked, but this problem still needs looking at.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-27-2011, 08:40 AM
I've had an issue when I get to the map where you escape out of the waste tunnel and you're running east for cover. The message comes up for me to hide in some rocks and wait. I've tried ducking under every patch of rocks I could find, and wait, but the objectives don't progress, and the nav circle on the map goes away for where I was supposed to in the first place.

Is anyone else having this problem?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-27-2011, 09:06 AM
Apparently my problem was not a bug, sorry. If anyone else had this problem, you don't run directly east, like what I was doing. Run more ESE, and the rock formation they want you to hide in will me a little more prominent than the others. Can the devs still put a nav marker there to clear up any confusion?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-27-2011, 09:22 AM
The nav markers are there, they're just small and feint. Zoom in on your map and you can see them. They could do with beng made more obvious though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-11-2011, 08:57 AM
Quote:
Originally Posted by Stompy1 View Post
I've managed to escape by joining a PvP match! That worked, but this problem still needs looking at.

Thanks for this thread! I've had a character stuck there for two days now and am experiencing exactly what you described above. I'm usually patient, and went on playing another character. It does get frustrating when tickets go unanswered and I have yet to get a GM to pop in and un-stuck me. I'll try the PVP thing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-11-2011, 09:13 AM
Here's a better one. Get you Party Popper shooting out tribble's while you walk into the cave.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-11-2011, 09:28 AM
Quote:
Originally Posted by Stompy1 View Post
I approached the satellite at the beginning of the mission, and drifted past while scanning the debris. The satellite grabbed me as usual, only as I was moving, it's caught me so far out that I'm not close enough to scan the satellite and beam down. I can't scan to continue the mission, an can't get any closer and I can't abort the mission because the beam locks the ship into red alert! I've logged out/in again, I've even closed and restarted STO, but the beam hits me instantly and I'm stuck again. I even tried spamming the 'Transwarp back to Q'onos' key as I re-loaded but the beam gets me.

Not only has the situation stopped me from continuing with the mission, but it's locked me out from the whole game! All I can hope is someone responds to my hails in-game, joins a team with me and scans the satellite for me. Assuming I can let anyone into my instance, the satellite may grab them before they're in range too.

HELP!
I had this EXACT issue with one of my characters. After reloading, and trying the same things you describe, I loaded up an alt and played a quick mission with them. (Patrol) Then I logged back out and in on the stuck character, and it was in sector space.

I think loading a zone on an alt will do it.

Good luck! and let us know if it works out for you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-11-2011, 03:26 PM
There was another thread on this, a Dev mentioned if you log out and wait a bit, then log in, you should be in sector space. I don't remember if the time to wait was 5 or 30 minutes though. Sorry.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-14-2011, 07:14 AM
This happened to mycharacter my first time playing this. Locked in the tractor, too far to scan the satalite, thus no button.
I logged out & logged back in to no avail.
THEN I logged into another character, played a mission, logged out and back into my stuck character. He was outside the mission and got to start it over, with no problem the second time (I got close before scanning)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:27 PM.