Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 ATI Driver
03-28-2011, 11:56 AM
Hello,

Today I installed a new driver update for my video card (ATI HD 5970) version 11.2 everything right, I played some other games and when I open the STO everything started flashing, the scenario flashes, my ship flashes and everything in the game is slower
This may be some incompatibility with the STO? For all other games are working properly ... If helps, I use 64bit Windows 7.

Thank you for your attention.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-28-2011, 12:46 PM
It is not a 64 bit issue, try dropping the detail level of the game to bottom and then raise it slowly to find the flaw. Also make sure the drive 3D settings are at default. Plus there is an additional AA mode for AMD drivers, turn that off.(Cannot remember what it is called)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-28-2011, 03:55 PM
Quote:
Originally Posted by STOHardCore
It is not a 64 bit issue, try dropping the detail level of the game to bottom and then raise it slowly to find the flaw. Also make sure the drive 3D settings are at default. Plus there is an additional AA mode for AMD drivers, turn that off.(Cannot remember what it is called)
Thank you very much for your reply. I will try this tonight.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-30-2011, 09:13 AM
This is a Driver issue that cropped up in 11.2 and it still has not been fixed in 11.3. If you game change any settings it will go away but will come back the next time you login again. This issue only affects Crossfire setups and cards like the 5970, which is the same card I have. I just read yesterday that the flicker also affect the new Crysis 2.

Hang in there, and go back to 11.1. I you feel adventurous, you can try DNA modded 11.1.1 drivers. They work great for me and they give a few extra fps and run smoother.

Let's see how the 11.4, which are in beta testing right now, perform. The preliminary testing and reports show a very good improvement in performance. I have not tested them myself since I will not switch out my DNA drivers; No Way.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-30-2011, 10:17 AM
Hmm i have a crossfirex config. And my BF BC 2 is with a bug in graphics but in a different way, my ArmA2 got a horrible performance, even putting an old driver (10.11) still have the problem. These drivers from AMD are making me very nervous
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 Give this a try
03-30-2011, 11:29 AM
Wow Ken, I remember reading something about ATI driver issues with that game, but I can't remember where and how? Sorry. I can look when I get home and post.

You could try 11.4 Preview and see if it works for you:

http://support.amd.com/us/kbarticles...lypreview.aspx

These are the drivers that were sent to along with the 6990 cards to the different companies for testing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-01-2011, 03:22 AM
Quote:
Originally Posted by DragonLord View Post

You could try 11.4 Preview and see if it works for you:
THEY FINALY DID IT !!! IT'S WORK !!! I have a ATI hd4850 and with the driver 11.4 bÍta, i have try to run the devidian mission in the drozana station with the dynamic lightning and.... ANY CRASH !!!

Only some little freeze in heavy gun fight now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
04-01-2011, 08:50 AM
The 11.3 drivers also no allow full dynamic lighting to work with all the bells and whistles.. no crashes.

It came out 2 days ago.

SNAG IT.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
04-02-2011, 10:36 PM
Quote:
Originally Posted by Jaruslothran View Post
The 11.3 drivers also no allow full dynamic lighting to work with all the bells and whistles.. no crashes.

It came out 2 days ago.

SNAG IT.
11.4 is the same as 11.3 for the most part at least driverwise 11.4 is a new CCC as in the tool for changing driver settings. 11.4 preview got updated pretty much the same time as 11.3 to add 11.3 driver updates so if you have 11.4 your all set.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
04-11-2011, 02:50 AM
Quote:
Originally Posted by Jaruslothran View Post
The 11.3 drivers also no allow full dynamic lighting to work with all the bells and whistles.. no crashes.

It came out 2 days ago.

SNAG IT.
Yep. Confirmed. I dl'ed & installed the 11.3 drivers and the game is running fine as wine on 'em.

UPDATE: I've now got the 11.4 drivers and they are even better. I'm averaging 60fps at full screen 1920x1080 with everything (but shadows) turned up full blast.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:56 PM.