Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
what to do in such a case?

I allready used "ask for GM help" via ingame button but all I got was a standard bug report message (I did NOT report it as bug) that makes me think they did not att all read my question about restoring my missing items from exchange.

So here I am now asking anyone around that knows what to do in such a case and how to get back the lost items?

If any Dev/GM/Mod/whatever want to check out the ticket here is the number: 1 030 955

thanks to anyone in advance for your help
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-15-2011, 01:49 AM
oh pls guys not all at once.. can't catch up with all those replies
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-16-2011, 03:11 AM
i am missing 6 purple and some blue, all mk XI crafted, i defently did not sell them or my money would be over 10mil higher

i hope this is resolved very fast, because it makes me very angry something like this can happen in a game 1 year old.

I hope Cyptic looks at this ...quick
Its not only the money value that is lost, its the time spend to get the crafting materials you have to consider as well...its hours apon hours of senselessly flying around getting the 200+ purple and the rares

with regard
Szun

Quote:
EXCHANGE & NPC VENDORS
Items are not being returned from the Exchange when the sale expires.
good you at least acknowlegde the bug so i can rest a little easier
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-16-2011, 03:11 AM
laged out double post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-16-2011, 05:59 AM
I have the same Issue, and these problem is from 12/13/2010. I still have the problem and after getting an good answer, nothing happend. IŽam dissapointed and angry and iŽam feeling betrayed. My ticket was BO weg - #1013944 - Star Trek Online
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-18-2011, 03:25 AM
Quote:
Originally Posted by Obi
oh pls guys not all at once.. can't catch up with all those replies
Multiple threads exist on the topic:

http://sto-forum.perfectworld.com/showthread.php?t=195862
http://sto-forum.perfectworld.com/showthread.php?t=196279
http://sto-forum.perfectworld.com/showthread.php?t=195291
http://sto-forum.perfectworld.com/showthread.php?t=195747
(and perhaps more.)

It is also documented here and was mentioned in the most recent Engineering Report as a issue "under investigation."

Nothing new has been posted on this in weeks. The only work-around seems to be to pull down items before they expire and re-list them. Rinse, repeat.
Lt. Commander
Join Date: Dec 2007
Posts: 120
I am getting every other hour the same 2 empty "Auction Lot expired" mails with nothing attached over and over.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
04-02-2011, 10:23 AM
I'll poke Devs with this!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
04-02-2011, 12:06 PM
You have to be on the character that posted the item. It no longer allows any of your characters to get the item.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
04-03-2011, 08:26 AM
Quote:
Originally Posted by Doogie
You have to be on the character that posted the item. It no longer allows any of your characters to get the item.
I notice that too.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:46 AM.