Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
04-13-2011, 08:22 AM
Quote:
Originally Posted by Commadore_Bob
I had the same issue, but here is how I fixed it:
  1. Open the email.
  2. If empty, DELETE IT!
  3. If item attached, take item. Then DELETE IT!
  4. Log out.
  5. Log in with alt char.
  6. Repeat until all chars have opened the email.
thanks, but thats not rly a fix, its a pain in the
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22 same here
04-13-2011, 08:46 AM
I had allot of these I also checked with all my toons and no luck I submitted a ticket #1096796 and deleted the mail's so far they havent been back but I have deleted them more than once
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
04-13-2011, 05:57 PM
Quote:
Originally Posted by Thyrael View Post
I tried to open the Mails and get the Items with all my Characters, but both Mails shows empty on all my Characters. If i delete them they come back in some hours or with the next Login.
This is my experience too. Happens on Tribble AND Holodeck, i.e. I'll delete them from the web, log into Tribble and they're baaaaaaack.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
04-13-2011, 09:43 PM
wait your saying you should be able to open the email from any toon and get the item? I thought they just didnt want you to "trade" between accounts....silly as we have trade via mail...then again im not amazed it is after all just another bug.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
04-18-2011, 12:56 PM
By now I stopped getting mails, for me the "trick" to fix it was selling stuff on auction, then suddenly the empty mails stopped.

But well, there is something bugged here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
This bug has cropped up from time to since since launch. Well it's back as of Season three. I noticed other threads with the same problem but they are over a month old so I decided to start my own.

This is bothersome to say the least. These are endgame toons posting what are for the most part uncommon or better components, so I would like them back, (the few common items I post are high demand items like Phaser Relays). I had quit posting items in the hopes that the problem would be fixed in a subsequent patch, but my banks got full which forced me to use the exchange. I even under bid myself to clear the items fast but, as is often the case, things did not get bought and were "returned."

Now it used to be that given enough time the items would magically appear in the email at a later date so I never delete the empty "Auction Lot Expired" email. I have given it, in some cases, more than a month and nothing has appeared. OK maybe the Devs changed something and now the items in question are getting sent to the toon that posted it and not to the account holder as in the past? So yesterday I went through the three toons that I was forced to post with and used each to recheck those emails... Nope nothing.

Now I give a lot of ECs to my fleet and I change my ships configuration a lot and that makes me buy off the exchange so my toons are often broke. This is why this matter is a little important to me. I would really like my gear back and I would like to be able to trust the exchange once again.

I want to do my part to help but I am not too clear on how to retrieve bug files and send bug reports, or even where to send them to. I would like to so if the Devs or another player could explain the process to me I would be happy to do what ever I can to help. That and I would like to contribute on Tribble more often and proper bug reporting is a important part of that.

Any Consideration Given to This Missive is Appreciated,

Pi.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
04-24-2011, 08:39 AM
Quick question: Do you have multiple Alts that list items on the Exchange?

If so, the only character that can 'claim' the returned items is the Alt that listed those items on the Exchange... I don't remember when this change occurred, but it has been a bit (and, with multiple VA/LG-level characters, I find that this happens to me frequently). The Return Mails will show as empty for any character except the Alt that originally listed the item.

I might check all of my Alts (even low-level ones) and see if they were mistakenly directed to them (a rare bug, but it has happened to Fleetmates).

If not, then it is likely a bug (which has also happened, though much less frequently) and you have taken the appropriate steps to try to rectify the situation.

-Big Red
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
04-24-2011, 09:05 AM
Quote:
Originally Posted by BigRedJedi
Quick question: Do you have multiple Alts that list items on the Exchange?

If so, the only character that can 'claim' the returned items is the Alt that listed those items on the Exchange... I don't remember when this change occurred, but it has been a bit (and, with multiple VA/LG-level characters, I find that this happens to me frequently). The Return Mails will show as empty for any character except the Alt that originally listed the item.

I might check all of my Alts (even low-level ones) and see if they were mistakenly directed to them (a rare bug, but it has happened to Fleetmates).

If not, then it is likely a bug (which has also happened, though much less frequently) and you have taken the appropriate steps to try to rectify the situation.

-Big Red
Yeah I have multiple alts, (13 toons total), and they all listed on the exchange till I first noticed this happening again about two months ago. I did go through and checked all the most recent emails on the three toons who's full banks forced me to post again this last month. None of the emails had any items in them and I checked all those emails with all three of those toons.

It is good to know that there is a chance that my lowbie toons might have stuff to reclaim. I will try with them on the oldest returns and see if that pans out at all.

As always BigRed, you are a big help. Thank you for that.

Would be nice if they included the name of the toon you used to post the item in the Auction Expired email. For those of us that have a lot of toons it can be very bothersome to load every toon to check as to which one posted it. I can never remember who posted what anyways. Comes from being an old bouncer who blocked with his face a little too often I guess. Oh and what about the poor players who have me on their friends list? Imagine their irritation when they see, "@piwright42 has logged on." scroll across the top of their screen once every 30 seconds thirteen times in a row for six and a half minutes. I wonder how many have thought about dropping me from their friends list?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29
04-24-2011, 09:45 PM
This 'issue' came up a few months ago after one of the patches. It's very annoying if you have multiple characters, and I really wish they'd switch it back so any character on the account can grab the expired items. I have no idea if it's intentional or not, so it very well could be a bug - and I hope it is.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
04-25-2011, 02:10 PM
Quote:
Originally Posted by Commadore_Bob
I had the same issue, but here is how I fixed it:
  1. Open the email.
  2. If empty, DELETE IT!
  3. If item attached, take item. Then DELETE IT!
  4. Log out.
  5. Log in with alt char.
  6. Repeat until all chars have opened the email.
This didn't help actually, sometimes I am still getting mails from December. I think for some reason if one of your alts deletes the message and it's not the person who originally put up the auction, it comes back to you the next time that person logs in.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:42 PM.