Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
As I understand it the Auction Lot expired mail only has the item in the character that put it on exchange, and looks blank when viewed on another character.

By simply changing the mails from going to character@handle to @handle, the item would be accessible from any character and can then be safely deleted.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 82
06-27-2011, 09:11 PM
The Q weekend really did highlight how bad this problem is, logging into all the alt brings a flood of empty emails.

turns the mail into a trashfest of dud emails.

come on guys, whats going on?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 83
08-17-2011, 04:15 AM
Devs, this JUST happened to my Klingon "Bowser Koopa" (no underscore). Can you check this toon please? Might help you debug this long-running issue.

GMs we are tracking a highly elusive bug here, please don't close for being necro. Thanks.

Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 84
08-17-2011, 05:41 AM
Quote:
Originally Posted by Sekrit_Agent
Devs, this JUST happened to my Klingon "Bowser Koopa" (no underscore). Can you check this toon please? Might help you debug this long-running issue.

GMs we are tracking a highly elusive bug here, please don't close for being necro. Thanks.

Thanks.
Did you submit an In-Game Bug Report??

I would suggest that you Open the Mail Message in question, preferably from a Base Mail Console, and then submit the report with the mail having missing Items shown.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 85
08-17-2011, 05:46 AM
Yes, a bug report was submitted. Multiple bug reports.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:27 PM.