Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 New PvP Exploit or Bug?
04-03-2011, 02:34 PM
Well just and an interesting encounter in Ker'rat today. As usual when some Federation player getting himself involved with the Borg and some cowardly Klingon starts blasting away thinking they got some easy kill.

After a quick evasive and distancing myself from the Borg to take out that new guy (that I never seen on the Klingon side before) that attacked me in a BoP, I realized my shields were not recovering. I took a look in the spec page and saw this:

Shields Offline


So not sure if this is just another PvP bug or just one hell of an exploit. That or is it my imagination? :p


Ticket #: 1,093,022
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-03-2011, 02:37 PM
Target Shields ?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-03-2011, 02:38 PM
Quote:
Originally Posted by Husanak View Post
Target Shields ?
I want to give him the benifit of the doubt, but did you use HE to make sure you didn't still have the Borg Shield Neutralizer?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-03-2011, 02:58 PM
Quote:
Originally Posted by Kilawpilath View Post
I want to give him the benifit of the doubt, but did you use HE to make sure you didn't still have the Borg Shield Neutralizer?
No Hazzard Emitters. But don't recall the Borg Shield Neutralizer putting your values in negatives like that.

Unless there another serious bug that hasn't been fixed yet.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-03-2011, 04:57 PM
Yeah that is going to take some doing to get back to even keel. That negative number looks like the US deficit number. I would be surprised if it is a combination of shield neutralizer and BTSS or phaser proc. Using the graphical ques in this game a re hit or miss.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-03-2011, 05:17 PM
I've had this happen to me in kerrat a few weeks ago. I was flying around for a few minutes without even realizing my shields were borked. They only way to get them back up was to let the borg kill me and they were back to normal after respawn. I suspect it's some kind of bug with the borg shield neutralizers and maybe some other powers on top of that.

http://img13.imageshack.us/img13/469...1030800075.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-03-2011, 05:22 PM
Has happened to me before, usually happens after you get smacked with a shield neutralizer, shield numbers go way in the negative...Usually just log out and it fixes itself.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
04-03-2011, 05:32 PM
Actually, this is an old bug with the borg shield neutralizer. It has been happening since .. well.. forever.

It happens to me at least once a month, when I go out and fight some borg.

There is no way to remove it, other than dying.

Oh well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9 TSShield
04-03-2011, 06:02 PM
Quote:
Originally Posted by Husanak View Post
Target Shields ?
TSShield drain and/or proc refer you to a DoB member for more info.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
04-03-2011, 06:21 PM
this is amazing. i know that the hazzard emitters and sci team and tac team is not working in pvp arenas and the karret system. this game needs to be fixed. these are some serious bugs.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:02 PM.