Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Ever have this happen to you?
05-02-2011, 03:39 PM
Something that has been bothering me for a little while, has been reciently the scene of confusion for not just me.

And what I'm refering to, is EXTREME bleed through with shields still showing up. And I'm not refering to Half shields, or a portion of shielding, where it should be expected that your going to be taking bleed through, but shields are showing full strength, and yet being bled to death.

I never saw that happen, until more reciently. And I started to notice it on my Engineer/Carrier first. Now on my carrier, I do run resistance consoles, how ever I also run the Borg Set.

I also noticed it on other ships as well. And I've been starting to wonder, what causes this?

Last night, my self and a fleet mate thought it might have been linked to FAW. How ever after some good testing it wasn't showing the same results neither I've witnessed in the past, nor what he had witnessed just earlyer that night.

So, that makes me have to wonder.. What could be causing bleed through that is so strong that your hull is just dropping while you have max resist, or near max resistances being pumped into the shields to resist that kind of damage..

And shield type doesn't seem to matter much either. I've seen it happen while on my ship that has the Resiliant shields as well, granted slower then say Covariant or Regen shields.

So that makes me wonder, despite sounding like quite a n00b in this situation, but what could cause such near mind boggling bleed damage to where your going from 100% down to 0% witih full shields..

Is it linked to beams? Cannons? Turrets? Dual/Dual Heavy Cannons? I know I haven't witnessed it on Kinetic damage, but it does seem to have something to do with Energy weaponry..

So with that said.. has anyone else witnessed this wierd situation? Or perhaps know what's causing it and might be willing to share it if it's not a glitch with the rest of the class?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-02-2011, 03:49 PM
Quote:
Originally Posted by Kilawpilath View Post
Something that has been bothering me for a little while, has been reciently the scene of confusion for not just me.

And what I'm refering to, is EXTREME bleed through with shields still showing up. And I'm not refering to Half shields, or a portion of shielding, where it should be expected that your going to be taking bleed through, but shields are showing full strength, and yet being bled to death.

I never saw that happen, until more reciently. And I started to notice it on my Engineer/Carrier first. Now on my carrier, I do run resistance consoles, how ever I also run the Borg Set.

I also noticed it on other ships as well. And I've been starting to wonder, what causes this?

Last night, my self and a fleet mate thought it might have been linked to FAW. How ever after some good testing it wasn't showing the same results neither I've witnessed in the past, nor what he had witnessed just earlyer that night.

So, that makes me have to wonder.. What could be causing bleed through that is so strong that your hull is just dropping while you have max resist, or near max resistances being pumped into the shields to resist that kind of damage..

And shield type doesn't seem to matter much either. I've seen it happen while on my ship that has the Resiliant shields as well, granted slower then say Covariant or Regen shields.

So that makes me wonder, despite sounding like quite a n00b in this situation, but what could cause such near mind boggling bleed damage to where your going from 100% down to 0% witih full shields..

Is it linked to beams? Cannons? Turrets? Dual/Dual Heavy Cannons? I know I haven't witnessed it on Kinetic damage, but it does seem to have something to do with Energy weaponry..

So with that said.. has anyone else witnessed this wierd situation? Or perhaps know what's causing it and might be willing to share it if it's not a glitch with the rest of the class?
I think this could be why I think the arenas are picking sides... Too much bleedthrough on one team, and not enough on the other. There's no way a team of the same people should be massivley pwning one match, and then gets pwned by the same opponents in the next.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-02-2011, 04:36 PM
Quote:
Originally Posted by Kilawpilath View Post
Something that has been bothering me for a little while, has been reciently the scene of confusion for not just me.

And what I'm refering to, is EXTREME bleed through with shields still showing up. And I'm not refering to Half shields, or a portion of shielding, where it should be expected that your going to be taking bleed through, but shields are showing full strength, and yet being bled to death.

I never saw that happen, until more reciently. And I started to notice it on my Engineer/Carrier first. Now on my carrier, I do run resistance consoles, how ever I also run the Borg Set.

I also noticed it on other ships as well. And I've been starting to wonder, what causes this?

Last night, my self and a fleet mate thought it might have been linked to FAW. How ever after some good testing it wasn't showing the same results neither I've witnessed in the past, nor what he had witnessed just earlyer that night.

So, that makes me have to wonder.. What could be causing bleed through that is so strong that your hull is just dropping while you have max resist, or near max resistances being pumped into the shields to resist that kind of damage..

And shield type doesn't seem to matter much either. I've seen it happen while on my ship that has the Resiliant shields as well, granted slower then say Covariant or Regen shields.

So that makes me wonder, despite sounding like quite a n00b in this situation, but what could cause such near mind boggling bleed damage to where your going from 100% down to 0% witih full shields..

Is it linked to beams? Cannons? Turrets? Dual/Dual Heavy Cannons? I know I haven't witnessed it on Kinetic damage, but it does seem to have something to do with Energy weaponry..

So with that said.. has anyone else witnessed this wierd situation? Or perhaps know what's causing it and might be willing to share it if it's not a glitch with the rest of the class?
beta, beta, FOMM, delta, delta, sensor scan.

They all stack, none of them should, but they do.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-02-2011, 04:39 PM
10% bleedthrough of my weapons fully buffed is still... well over 1,000 damage per volley.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
05-02-2011, 04:40 PM
Quote:
Originally Posted by FurQue
beta, beta, FOMM, delta, delta, sensor scan.

They all stack, none of them should, but they do.
Hmmm..

You sure that is the culprit? And would that be Beta 1, Beta 2, Beta 3? or Delta 1, Delta 2, or Delta 3?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
05-02-2011, 04:42 PM
Quote:
Originally Posted by Krizonar
10% bleedthrough of my weapons fully buffed is still... well over 1,000 damage per volley.
Yes, but are your weapons also damaging and bringing down shields? Because again what I've witnessed was full shields and still being able to get bleed through for way more then I'd expect.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
05-02-2011, 04:42 PM
Quote:
Originally Posted by Kilawpilath View Post
Hmmm..

You sure that is the culprit? And would that be Beta 1, Beta 2, Beta 3? or Delta 1, Delta 2, or Delta 3?
They all stack, you can have 5 beta 3's on you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
05-02-2011, 04:43 PM
I've seen it, and always believed it to be linked to the phaser proc...you see your shields, but they are not there. But there is nothing in the log about procs.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
05-02-2011, 04:47 PM
Quote:
Originally Posted by FurQue
They all stack, you can have 5 beta 3's on you.
So it would be Beta 1 then? OR just 3 Beta 3s from Escort/BoPs? I just want to make sure I'm getting the correct information, where if I decide to try to get some people together to test it I can get accurate information. (Granted it wouldn't be imeaditely, but it would be soon..) Or if anyone else does that and tests it. I'm not saying some one hasnt' already, but I'd love to have documented information about it so that we can be sure it's not just some Bug, or Glitch, or Exploit. Last thing I want is to have to deal with ANOTHER one.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
05-02-2011, 04:47 PM
Quote:
Originally Posted by Kilawpilath View Post
Yes, but are your weapons also damaging and bringing down shields? Because again what I've witnessed was full shields and still being able to get bleed through for way more then I'd expect.
Yes. You can have high shield resistance though and shields still stay up, but 10% goes through no matter what unless you have resilient shields.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:20 PM.