Go Back   Star Trek Online > Information and Discussion > Ten Forward
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I'm hoping someone out there can help me out with a project I need done by the end of this semester. The project is to build a web page, and I want to include two .swf files on it.

So far, I have the code working in Internet Explorer, however, I can't get it to work in Firefox or Google Chrome. Can anyone give me some pointers on the XHTML code I need to get the .swf files running?

Thanks for any help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-21-2011, 11:36 AM
ask ur ships computer, it knows all!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-21-2011, 11:37 AM
I'd ask Adobe - it could be you need to code the files into the webpage in a specific way.

Though bear in mind all internet browsers, although perform the same function, are written quite differently.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-21-2011, 12:09 PM
Have you made sure that you have players installed for your Firefox and Google Chrome browsers?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-21-2011, 12:19 PM
Quote:
Originally Posted by MGDawson View Post
I'd ask Adobe - it could be you need to code the files into the webpage in a specific way.

Though bear in mind all internet browsers, although perform the same function, are written quite differently.
I'm guessing that's what the problem is. Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-21-2011, 12:23 PM
Quote:
Originally Posted by sweetpickles View Post
ask ur ships computer, it knows all!
Puts in request to ships computer.
The computer responds with:
SYSTEM ERROR, can not process request at this time. Leave message and come back later.
AHHHHH! When is that frigging refit going to be available?
:p

Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-21-2011, 12:38 PM
Quote:
Originally Posted by redheadguy
Puts in request to ships computer.
The computer responds with:
SYSTEM ERROR, can not process request at this time. Leave message and come back later.
AHHHHH! When is that frigging refit going to be available?
:p

It's not your ship and your computer is fine...the reason it's going wrong is that it's running Windows 7 :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
04-21-2011, 12:52 PM
I built my wedding website much the same way. www.tententwentyten.us

I found a template that helped alot. In a pinch you can go to a website that has flash embedded, (like mine) right click and choose "view source". then copy the html into your webpage.

If you are still having trouble send me a message with your email and i'll send over my html files and try to help you out. (be careful big flash file can take a long time to load (like my website)).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
04-21-2011, 01:21 PM
Quote:
Originally Posted by 5280
I built my wedding website much the same way. www.tententwentyten.us

I found a template that helped alot. In a pinch you can go to a website that has flash embedded, (like mine) right click and choose "view source". then copy the html into your webpage.

If you are still having trouble send me a message with your email and i'll send over my html files and try to help you out. (be careful big flash file can take a long time to load (like my website)).
That did it! Thanks for the help!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:55 PM.