Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Crashing in Ghost Ship Mission
04-22-2011, 01:31 AM
I haven't had any other problems/errors/crashes in STO but while fighting Devidians on the U.S.S. Warwick in the mission "Ghost Ship" I am suddenly crashing to desktop. There is no error message associated with these crashes. It just simply crashes to my desktop and asks me to scan for errors when I load the patcher.

Is this a known bug or a new one maybe?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-22-2011, 01:49 AM
There is a similar thread in the normal gameplay bugs forum about this. It is happening on at least three missions with Devidians. Is it happening when the blue 'phase shift' effect occurs?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-22-2011, 02:17 AM
It seems to occur in the second and third rooms with Devidians but not the first which also has the blue phase shift. I haven't had this issue in any of the previous Devidian missions with the blue phase effect though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-22-2011, 03:27 AM
Linking to post describing situation and possible causes... Consensus indicates that the most recent patch is the culprit.

Seeing that it is happening elsewhere, and not just in the Devidian Missions, I lean more towards the possibility that it is related to the Expose/Exploit resolution (particularly the Exploit 'finisher' effect, which would be exacerbated in the Devidian missions, as they all die with the Exploit 'finisher' effect/sound effect.

-Big Red
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:26 AM.