Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Multiple warp trails.....still
06-11-2011, 12:01 PM
Can we get this fixed now please?

Still getting a duplicate warp trail on the left of my intrepid every time I warp. Its ugly and its distracting.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
06-12-2011, 04:59 AM
Aye, it's still there.

I think the Dev's are rather more focused on the S4 update than anything else though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
06-12-2011, 06:04 AM
add NPC freighters to the list (Azura etc.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
06-12-2011, 12:39 PM
Add runabouts to that list, as well.


Z
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
06-12-2011, 05:30 PM
He's listing a problem that needs to be fixed, which I completely agree with. Posting that the Dev's are busy with other projects is not a constructive piece of feedback for this or any issue. I'm pretty sure you are not on the payroll of Cryptic, and they obviously paid someone to create a "Graphical Issues" forum to get this feedback from their users. Please, let Cryptic respond for theirselves instead of telling us how busy they are, as you are not paid to represent or speak for them.

Along with this graphical bug, there are several other ships which have warp trails that are significantly larger on one side than the other. And it would be great if the warp trails changed from blue to green when the borg sets are in use.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
06-13-2011, 04:22 AM
Quote:
Originally Posted by Sec31.org
He's listing a problem that needs to be fixed, which I completely agree with. Posting that the Dev's are busy with other projects is not a constructive piece of feedback for this or any issue. I'm pretty sure you are not on the payroll of Cryptic, and they obviously paid someone to create a "Graphical Issues" forum to get this feedback from their users. Please, let Cryptic respond for theirselves instead of telling us how busy they are, as you are not paid to represent or speak for them.

Along with this graphical bug, there are several other ships which have warp trails that are significantly larger on one side than the other. And it would be great if the warp trails changed from blue to green when the borg sets are in use.
You've taken what I've said completely out of context as this bug is a personal pet peeve of mine.

I was merely offering a possibility as to why it hasn't been fixed in a long time. I apologise if this common sense player approach grates on your insistence that it must be spoken by a dev-on-high.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
06-14-2011, 11:38 AM
Quote:
Originally Posted by Sec31.org
He's listing a problem that needs to be fixed, which I completely agree with. Posting that the Dev's are busy with other projects is not a constructive piece of feedback for this or any issue. I'm pretty sure you are not on the payroll of Cryptic, and they obviously paid someone to create a "Graphical Issues" forum to get this feedback from their users. Please, let Cryptic respond for theirselves instead of telling us how busy they are, as you are not paid to represent or speak for them.

Along with this graphical bug, there are several other ships which have warp trails that are significantly larger on one side than the other. And it would be great if the warp trails changed from blue to green when the borg sets are in use.
Actually this forum is not for passing bugs or feedback to Cryptic. From the Graphical Issues subforum header:
Quote:
Graphical issues
Receive peer to peer support for graphical issues in regards to Star Trek Online here! File a support ticket if you need help from the Cryptic Support team.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
06-16-2011, 07:44 AM
I had in the past put a ticket in game too if that helps. Also there was another thread in the past that never got an official reply or anything and as it stands the problem is ongoing.

I would appreciate some sort of status report, if that is available, since there has not been an update on this that I could see.

Thank you
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
07-01-2011, 09:16 AM
In the Season 4 builds on tribble this bug is fixed. So hopefully (fingers crossed) you will see this fixed when it gets rolled out to Holodeck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
07-08-2011, 09:59 AM
I've heard about this problem....but have never experienced it until I patched up Season 4. Now suddenly, I have that "second warp trail off to the side" and yes, it is very noticable and distracting!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:40 AM.