Lt. Commander
Join Date: Dec 2007
Posts: 120
i have a weird issue on the laptop i use to play, and i don't know how to look up a fix. everything i've searched for has not helped.

here's what happens...

when i log on to the game, and get to the screen to choose a character - it automatically asks me if i want to delete my character?! confirm delete?

of course, i hit no or cancel, but it immediately comes back.... so i have to hit Esc repeatedly until i can click next with the right timing.
...then i can start the game.

also:

in combat, my weapons automatically fire even though they are not set to do so or i de-select a target.


because of both of these issues, i've deduced that it is as if my number "2" key on my keyboard is always firing. but as you can see here... ( ) it doesn't do it all the time?! ...or ever?! ...except while playing STO.

(a friend guessed that it could be something about key binding, but if that were true - it wouldn't do it on the first screen, too.)

so anyway... weird, right? i would prefer that this not happen, but at least i CAN get into the game.

thanks for any help you can provide.


(UPDATE: oh yes, and when i view my online friends it immediately tries to invite my top person to join team like five times.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
06-26-2011, 11:23 PM
Can you try a different keyboard if you have one laying around gathering dust?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
06-27-2011, 11:19 AM
If your existing keyboard supports macros, try disabling them. If you have not already reset your keybinds, do that as well. If the issue was truly a stuck key, you would see this behavior outside the game too.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:01 AM.