Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Defari Emancipation Problem?
07-07-2011, 12:40 PM
For the first Season 4 mission I decided to do Defari Emancipation Daily - get through the mission no problems until after defeating the last Breen group. The mission requirements suddenly change to Free Defari Prisoners from Zaria, but there are no more - I beamed out the caged ones after defeating the first Breen group, and the rest beam out as you defeat the remaining Breen groups, so there aren't any Defari left.

I've done the mission twice now, both times running multiple laps around the mines to see if I've missed anything. Anyone else try it yet and having the same issue?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-07-2011, 12:41 PM
I can confirm this issue is present, at least on Federation toons.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-07-2011, 12:42 PM
Quote:
Originally Posted by Cuatela
I can confirm this issue is present, at least on Federation toons.
Sweet Jebus thank you Cuatela, I thought I was losing my mind, I'll send a bug report in on it.

Edit: typing deficiency
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-07-2011, 12:44 PM
I think this problem has been on Tribble since S4 testing started. I see it still hasn't been fixed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-07-2011, 12:51 PM
Hmm, that kind of sucks seeing as my Captain is in-between available missions right now. Exploring systems and Dailies are my only leveling options at this point in time - I need all the Dailies I can get
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
07-07-2011, 01:18 PM
Quote:
Originally Posted by HyperLimited View Post
I think this problem has been on Tribble since S4 testing started. I see it still hasn't been fixed.
You are correct, it was reported by multiple people (myself included).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
07-07-2011, 01:20 PM
Quote:
Originally Posted by Cuatela
I can confirm this issue is present, at least on Federation toons.
On Tribble I ran into this with a KDF toon. I love faction-agnostic content..but.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
07-07-2011, 01:41 PM
Quote:
Originally Posted by Cuatela
I can confirm this issue is present, at least on Federation toons.

Quote:
Originally Posted by Ashur1
On Tribble I ran into this with a KDF toon. I love faction-agnostic content..but.
Yep, both factions have the issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
07-07-2011, 02:14 PM
Quote:
Originally Posted by Sparhawk_Mike
You are correct, it was reported by multiple people (myself included).
Me too....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
07-07-2011, 04:52 PM
I have this same problem. Interestingly I couldn't find any bugs or tickets about this. I still don't quite grok how that system is supposed to work. My searches never find anything.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:03 AM.